Will RiceBio
Threads
- IBM Informix IDS Benchmarking.
- Free space in an extent
- RE: what is light scan and look aside??
- RE: Onmode -F . . . oops!
- Re: regarding concept of physical logging??
- equiv to onstat -P in systables?
- continuous logging question
- Construct with Array??
- Blocked Check points during onload
- Re: Locking problem ... again
- Informix training manuals (2 messages)
- Mass Disk Storage and Informix
- Re: FW: Sequential scan
- RE: Question
- Read ahead & Buffer wait ratio query.
- onstat -b
- Drop an index - HELP!!!!
- FW: what does lngspins mean?
- FW: Sequential scan
- IFMX finally moving
- Re: aio vp confusion again (2 messages)
- Monolithic vs fragmented indices (2 messages)
- Re: Monolithic vs fragmented indices
- Universe 9.6 upgrade - What can you tell me?
- Re: chunk transplant (2 messages)
- chunk transplant
- Re: identify free space
- Re: UV/ODBC setup
- Re: Strange Log behavior
- Re: No primary keys (2 messages)
- Re: Nicholas Anson
- Re: Strange Log behavior
- RE: Duplicating an instance on the same box
- Re: No primary keys
- No primary keys
- how to determine which chunks a table is in? (2 messages)
- Re: No primary keys
- Re: No primary keys
- Re: No primary keys
- need dbspace/table report
- Re: xctl problem on script
- Re: xctl problem on script (2 messages)
- xctl problem on script (2 messages)
- Re: Buffwaits Ratio and Buffer Turnovers
- Re: How Does IDS Handle Dead Connections?
- TOP Process
- Re: KAIO ands "onstat -g iov" output
- Re: Batch tuning...
- KAIO ands "onstat -g iov" output
- Re: Buffwaits Ratio and Buffer Turnovers
- onmonitor startup problem
- WHAT DO YOU THINK
- Re: INITIALIZE vs LET
- Survey beta
- Error Messages on Redhat6.2 for informix
- RE: RFC - Survey (not sales!)
- Re: RFC - Survey (not sales!)
- Re: INITIALIZE vs LET
- Re: 7.31 performance problem
- 7.31 performance problem
- INSERT INTO ... UNION - unsupported!? (2 messages)
- RE: Checkpoints getting longer
- Re: temporary space - doesn't scale?
- Re: temporary space - doesn't scale?
- temporary space - doesn't scale?
- RE: Recovering data from a raw device.... (2 messages)
- Help with onstat -g ses
- RE: location of logs
- Re: problem loading data
- Re: problem loading data
- UniData
- Re: Otional FK in Informix?
- CLEANERS (3 messages)
- Re: CLEANERS (3 messages)
- What tables the database access most frequently
- Otional FK in Informix?
- Re: Data migration
- BUFWAITS on SQL query
- Re: Data migration
- -710 trying to alter just-created tables
- Hi
- RE: LRUS, CLEANERS, BUFFERS and # of disks (dbspaces)
- determining who has locks on tables
- Re: Informix Developer Wanted
- RE: Data stored by fragments.
- XPS - or VLDB (Re: XPS SIG)
- IDS 7.30 long transaction problem
- Why does it still think the LTAPEDEV is nul? (2 messages)
- Creating unique indexes with no case sensitive?
- Re: IDS on HACMP
- Re: Gil Figueroa, Keynote Speaker
- Re: Howto retrieve serial field after insert?
- Re: I'm a Informix newbee
- Re: Howto retrieve serial field after insert?
- Level 0 archive error
- Problem while working with different users.
- who is reading data (just now) and what statement by ?
- IDS2000 (2 messages)
- Performance Problem - selecting date range and values
- inf 9.2 taking much more space than 7.23
- transaction yes AND no
- Move from cooked to raw
- HELP! (2 messages)
- onstat -u - Why so many redunant user id's????
- Re: How to reduce bufwaits in IDS?
- How to reduce bufwaits in IDS? (2 messages)
- IDS eats up all cpu ressources!
- RE: Looks Like The Party Is Over In Menlo (2nd try)
- RE: SET EXPLAIN: Error -534
- RE: Looks Like The Party Is Over In Menlo (2nd try)
- RE: Looks Like The Party Is Over In Menlo (2nd try)
- RE: Looks Like The Party Is Over In Menlo (2nd try)
- RE: Query Optimization: Wrong execution plan?
- RE: IDS 9.20
- RE: Looks Like The Party Is Over In Menlo (2nd try)
- RE: 2-disk layout
- RE: SQL - minus
- RE: Problem with C-ISAM support
- RE: Prelude/SX Enterprise and UniData
- latch contention
- RE: Problems printing to fax
- FWD: latch contention
- RE: Index Fragmentation
- RE: XPS questions
- RE: NULL vs NOT NULL in database
- XPS questions
- RE: Extent Q and could be possible architecture Q
- RE: Logical logs *newbie* question
- RE: Sort table names and maintain referential integrity
- RE: Sort table names and maintain referential integrity
- RE: High BR ratio
- RE: About that marketing budget ...
- RE: dbexport Error 452, loc_open() failed
- RE: Performance Issues
- RE: About that marketing budget ...
- RE: Fragmentation and RAID 1+0?
- RE: informix newbie needs help - out of shared memory segments, check system SHMSEG
- RE: Oninit failure
- RE: Informix ISell Value?
- RE: Informix ISell Value?
- RE: Logical log full !
- RE: Slowness again
- RE: Informix ISell Value?
- RE: Is there way to build a compound index?
- RE: Informix ISell Value?
- RE: Slowness
- RE: Performance Issues
- RE: Update staistics Running Way Slow
- RE: Update staistics Running Way Slow
- RE: General RAID5 question - dangers?
- RE: General RAID5 question - dangers?
- RE: Primary chunk sanity check error
- RE: Long Transaction
- RE: Number of LRUs, Cleaners & Buffers
- RE: restore using ontape
- RE: Network driver cannot bind a name to the port.
- RE: restoring to a different server
- RE: Still need help on SELECT :)
- RE: Still need help on SELECT :)
- RE: Problem with SELECT, please help
- RE: Level - 0 Restore problems
- RE: Raw space size limit
- RE: Slowness
- RE: What this guy mean to say..
- RE: Killing a session using onmode -z
- RE: General RAID5 question - dangers?
- RE: General RAID5 question - dangers?
- RE: General RAID5 question - dangers?
- RE: Level - 0 Restore problems
- RE: Informix Online Reorg.
- RE: Lost database! URGENT
- RE: General RAID5 question - dangers?
- RE: Informix Online Reorg.
- RE: Oninit -i
- RE: onstat: Shared memory: permission denied???
- RE: NEED HELP : Informix and replacement of an SSA disk exercise
- RE: onstat -u
- RE: onstat: Shared memory: permission denied???
- RE: Multiple Residency & Shared Memory
- RE: Multiple Residency & Shared Memory
- RE: Multiple Residency & Shared Memory
- RE: Fuzzy Operations : Some clarity from Informix
- RE: Running 7.31 and 2000 concurrently
- RE: Initiating Checkpoints manually
- RE: Updating Primary Key
- RE: Updating Primary Key
- RE: TEXT field in Blob Space vs Table Space
- RE: Primary Keys vs Unique Index
- RE: Upgrade of locks
- RE: What is bufwaits (onstat -p)
- RE: 7.30 to 7.31 IDS upgrade
- RE: TEXT field in Blob Space vs Table Space
- RE: What is bufwaits (onstat -p)
- RE: Need to return fewer rows than UNION (JOINs the answer?)
- RE: Add chunk.
- RE: Question on lots of small databases
- RE: Need Help Determining Locks
- RE: ISAM Error -136
- RE: other was onconfig is modified
- RE: other was onconfig is modified
- RE: Consultants - FREE Zero Impact Sql & Service Level Monitor
- RE: Logical logs
- RE: Logical logs
- RE: More info on onstat -g ???
- RE: Logical logs
- RE: no more lock?
- RE: Slow trigger in cluster-environment
- RE: How to generate view schemas?
- RE: -346 UPDATE ERROR
- RE: Long checkpoints
- RE: any good programming editors for ESQL and Unix
- RE: Back to Fuzzy Checkpoints
- RE: Top Databases Used
- RE: How can I bring a dbspace off line ?
- RE: optimizer directives
- RE: Top Databases Used
- RE: Need for Speed...
- RE: Checking NULL value...
- single-user mode
- Re: Need for Speed...
- How can I bring a dbspace off line ?
- OUTER join problem
- US-TX-DFW INFORMIX Database Engineer, design, administration
- RE: Need for Speed...
- RE: Fuzzy checkpoints.
- RE: Fuzzy checkpoints.
- RE: Fuzzy checkpoints.
- RE: IDS7.3 - Compared costs between CHAR and VARCHAR ?
- RE: Why is this an SQL syntax error?
- RE: Fuzzy checkpoints.
- RE: Fuzzy checkpoints.
- RE: Fuzzy checkpoints.
- Fuzzy checkpoints.
- RE: DBSpace is disabled
- RE: US-TX-DFW INFORMIX Database Engineer, design, administration
- RE: wait statistics
- RE: ONLOAD command ...
- RE: rebuilding indexes
- RE: i.Sell configuration
- RE: i.Sell configuration
- RE: stored procedure vs. prepared statement
- RE: stored procedure vs. prepared statement
- RE: IDS Performance on RS6000
- RE: Select on empty table return status
- RE: rebuilding indexes
- RE: stored procedure vs. prepared statement
- RE: How to find if some index is ever used?
- RE: Strange system crash?
- RE: Auto Truncate of Spaces
- RE: oninit -i
- RE: oninit -i
- RE: PUT cursor very very very slow ... but it works with no error ! WHY
- RE: iReach bad performance
- RE: Top Databases Used
- RE: Problem with NULL values
- RE: SQL: counting and dates
- RE: Temporarily blocking SOCKETS connections
- RE: JDBC: "Internal Error"
- RE: rootdbs size?
- RE: rootdbs size?
- RE: onstat -g ntm ???
- RE: char vs. varchar
- RE: char vs. varchar
- RE: char vs. varchar
- RE: RAID10 explanation and mirroring setup
- RE: read-only access
- RE: Keep It Clean
- RE: SCO Open Server and Informix 7.3 - How far can I go with this platform??
- RE: Referential integrity issues
- RE: KMART, WALMART, etc....
- RE: 3rd Party Tools???
- RE: From uni to multi
- RE: From uni to multi
- RE: Locks - Significant Overhead?
- RE: update statistics high
- RE: ESQL/C -Insert- Performance
- RE: How to set up ROOTPATH's target file ??
- RE: onstat -g Question
- RE: Informix Universal Server Initialization error
- RE: Dbaccess
- RE: Informix and EMC
- RE: Contention on a table
- RE: Using iostat tune informix databases
- RE: Syncsort with Informix
- RE: Slow informix connection from HP-UX 10.20 to IDS 7.30UC2 on UW7.0.1
- RE: beating the system...
- RE: Informix 7.24UC8 performance
- RE: ontape on Linux
- RE: Long Transactions and table locking
- RE: Locking while inserting new rows.
- RE: buffer usage
- RE: SQL advice please
- RE: datetime field
- RE: Is this an informix leap year bug?
- RE: database logging status
- RE: SQL advice please
- RE: Log stuck
- RE: NEWBEE: error on starting 7.31 on HP-UX 10.20
- RE: no index used
- RE: no index used
- RE: Help! 4GL Program Question.
- RE: Fragmentation by expression
- RE: no index used
- RE: Restricting "Create Database"
- RE: Automatic backup of the Logical logs on UNIX server
- RE: FWD: Anyone had any Y2K bugs yet?
- RE: Routine DBA activities for Informix!!!
- RE: 4GL question
- RE: 4GL question
- RE: 4GL question
- RE: tablespace:tablespace`
- RE: cascading delete does not work
- RE: 4GL question
- RE: error 458: Long transaction aborted
- RE: SQL-Error 1263 while calculating date
- RE: Announce: dbping has major bug that will crash your server!
- RE: schema dates
- RE: onstat -k and tblsnum?
- RE: Huge performance problems Sun/Informix
- RE: Logical backup on /dev/null
- RE: fragmenting tables with RAID1
- RE: Chunk size limit with 4 byte pages (64 bit Solaris)
- RE: Long checkpoints causing crashes
- RE: Long checkpoints causing crashes
- RE: DBSPACES and RAID
- RE: Usage of Indices
- RE: Informix in the news
- Informix in the news
- RE: DBSPACES and RAID
- RE: ontape -a beginners question
- RE: Raw vs Cooked space?
- RE: ontape or on-archive question
- RE: Raw vs Cooked space?
- RE: Raw vs Cooked space?
- RE: Error -25573 OS error 76
- RE: Error -25573 OS error 76
- RE: Common Informix OLTP Error Messages
- RE: what does info from onstat -g ses xxx indicate here
- Posting from the Informix-list
- RE: what does info from onstat -g ses xxx indicate here
- RE: VB6/ADO/ClientSDK2.4 Record locking issue
- RE: Long check points
- RE: Long check points
- RE: Advice req -- mirroring considerations
- RE: fragment by expression question
- RE: Problem in oncheck ...
- RE: fragment by expression question
- RE: onstat -g sql
- onstat -g sql
- RE: fragment by expression question
- RE: Empty onconfig file
- RE: errno = 21 Dynamic Server on Linux
- RE: i.sell
- RE: Multi processors question
- RE: IDS 7.30 CPU Usage
- RE: i.sell
- RE: restoring possibly damaged logs
- RE: IDS features
- RE: Error message generated by IDS 7.30 with oncheck -pr ...
- RE: FWD: use of ISM and ONBar
- RE: Ontape -r
- RE: Logical log sizing
- RE: Problem initializing engine with raw device for "phydbs"...
- RE: Recycling Informix
- RE: Buffer Waits Ratio
- RE: Buffer Waits Ratio
- RE: What is "cond wait(sm_read)" ?
- RE: Informix Acquires Ardent Software
- RE: Level 0 archive restore on Informix 7.24
- RE: Locked tables
- RE: Extract table-loadfiles from ontape archive
- RE: Tracking conditions
- RE: web databases & CGI & sql error?
- RE: Sequences and Serials
- RE: Philosopical debate about constraints
- RE: Long spins or onstst -g spi. Need any information.
- RE: help on OLW 7.12
- RE: Monitor Informix Longtx
- Fragmentation rotation
- RE: Monitor Informix Longtx
- RE: system catalogues and extents
- RE: Performance problem - Informix,cgi-webdriver,HP-UX
- RE: Informix and linux :error 25588
- RE: Informix Mirroring
- RE: Performance Problem with many buffer wait
- RE: System locks up inside SQL call
- RE: oncockpit?
- RE: oncockpit?
- RE: Locked Recrod / Killing a Process
- RE: Raw device specification
- RE: Lock Table Overflow - onconfig
- RE: Differences btw 7.30 and 7.23 when handling blanks
- RE: oncockpit?
- RE: Another method of changing logging on a database
- RE: Safe way to drop and re-create table?
- RE: tools
- RE: I-SELL
- RE: Cook device vs. Raw device
- RE: Cook device vs Raw device
- RE: Cook device vs Raw device
- RE: Dbload error trapping
- RE: [help me!!] I can't kill user session when I want to kill..!!!1
- RE: Informix vs. Oracle
- RE: Informix vs. Oracle
- RE: Question about Date/Time stamps on pages
- RE: Index tree autobalancing?
- RE: Trun Off Indexes!
- RE: IDS refuse connection on NT when connected to Internet?
- RE: Temporary Files Required For: Order By - Why?
- RE: Complete database re-org
- RE: ERROR -244 HELP!!!
- RE: Can not fork server connection
- RE: Long Transaction Abort !!
- RE: ontape script
- RE: replication
- Re: Best database for web backend on Linux?