Everett MillsBio
Threads
- Need Help Please on Restore
- SET LOCK MODE TO WAIT (2 messages)
- Adding a database user
- dbexport (2 messages)
- move database to another dbspace
- Re: Stop receiving IDS emails
- How Do I Unsub From This List?
- Secondary stuck in Fast Recovery (2 messages)
- Export backup while database is in ONLINE mode
- Re: Mails don't appear in the list (2 messages)
- HDR Implementaion
- split update into multiple transactions
- Putting one, out of several, databases in an insta
- How to get my email added back to ids@iiug.org? (2 messages)
- Slow table update on new server 11.50.FC9
- orphaned users
- ids from 11.50 to 11.70
- Copying INFORMIXDIR to another like server
- Index on long Varchar (2 messages)
- Temp log files in rootdbs during warm restore
- Replace sbspace with larger?
- IDS 12.10 - Query Slow
- Drop rowid transaction
- just take a look
- test
- Vote Informix (2 messages)
- compiling w/CSDK
- IDS 12- Informix Dbspaces Data Disk (RAID)
- DBSPACETEMP Parameter
- RAID level in IBM v7000 disk (2 messages)
- IDS 12.1- Query cost High (2 messages)
- Inserting Datetime Y to M with Java
- BTSA1 IndexInput EOF error (2 messages)
- Migrating IDS 10.5 on AIX to IDS 12.2 on Linux X86
- update statistics
- Problem with sysdate in SPL (2 messages)
- Informix High Availability
- Informix temp spaces
- Connect to Informix using C# from windows server (2 messages)
- IDS install on Windows
- Informix 12.10 on Mac OSX
- create indexes before or after inserting rows?
- Chunk layout in archive
- Off-Topic: Those were the days....
- 11.5FC7WE x PROCS AFFINITY (2 messages)
- Ids 11.5 replication
- ifxclone
- Fwd: Number of bit map pages to be logged in critc
- where can i find Arts article on san disk write c
- test
- Informix Marketing (2 messages)
- Logical log size
- Re: blobs used space in a database (2 messages)
- Offset in a new chunk
- re-orging a table in 11.50FC3
- changing ownership of a table
- Informix upgrade
- HDR setup informix 12.1
- Re: Error -1215 Value exceeds limit of INTEGER pre
- infinite select on specific record in informix
- DR: Needed to send a ping message but failed. 1
- Cost of ALTER table
- VB6 connection string to ids 11.5 64bit failing
- Poorly Optimized SQL (3 messages)
- Status Word
- Informix and SQL Server
- unload data from informix (2 messages)
- database replication setup help
- sqlca.sqlcode = -27000 DOES NOT STOP 4GL EXECUTION
- Using external table to load data
- sql syntax o update error
- on External table
- Informix v 11.7 (re)pack entire dbspace
- Upgrading HDR to 11.70
- SQL question
- Innovator-C Edition now down to 1 CORE
- WOW, can't believe how slow iiug.org website is!
- LEFT JOIN vs. OUTER -- Performance Problem
- Cognos and Informix are not playing nice together
- howto change iiug email address.
- HDR Replication -Onconfig Changes
- migration checklist 7.31 to 11.7
- Xpath Processing
- dbexport skipped update statistics high (2 messages)
- SUM() curiosity
- Informix process reads a lot of pages
- Informix Benchmark (Sort of)
- Informix Benchmark (Sort of)
- Licensing question
- Import Information quickly (3 messages)
- Relative grunt of Sunfire V490 vs. Dell R710
- 4gl rpt: built var w/ COLs & vars 2 pass in not pr
- Need some help on Insert fail
- Rounding issues
- CSDK Versions
- Supervision
- troube setting up a linked server on sql server 20
- Problem with .net (5 messages)
- Copying tables..
- Migrate form AIX to HP-UX
- Alternative to NOT IN
- RE: System Freezes
- Shared memory segments
- listener-thread: err = -27001: network problem
- OT: To Art, Et. Al.
- 534: Cannot open EXPLAIN output file.
- IDS v11.10 hang: no error / logicalLog not full
- Panther (11.70) is available
- HDR says my secondary is not trusted
- alter Table modify serial did not work
- UNION AND ORDER BY (2 messages)
- Stored Procedure.
- RE: Memory Management
- RE: Odd behavior with IDS11 optimizer .....Is ....
- Import restore issue (3 messages)
- Calculating subtotals in informix (2 messages)
- RE: Strange situation - DB2
- Strange situation - DB2
- issue installing ids11 FC5 on solaris
- How to get rid of MULTISET in DB queries.
- RE: Altering a Large Table
- 7.31 UD1 can't delete or update row get 1214 error (2 messages)
- RE: Physical restore failed
- Physical restore failed (4 messages)
- Re: Physical restore failed (2 messages)
- RE: Linked Server problems with SQL Server 2008.
- 1205 error
- Locale Categories (2 messages)
- Confusing 4GL Error
- Re-claim un-used space
- Is the IIUG now filtering posts?
- Linked Server Errors linking to MS-SQL 2005
- Database migration. Possible to copy cooked chunks
- SELECT ... FOR UPDATE in 'dbaccess'
- "AT TIME ZONE" (2 messages)
- Freeing up extents in a chunk
- free pages on dbspace
- Restoration stuck in the middle... help required
- kernel tweaking to run informix 7.13
- THIS BOARD NEEDS A MODERATOR TO SCREEN POSTINGS...
- ANYONE KNOW IDS USERS OR CONSULTING FIRMS IN NYC
- Physical restore failed
- DYNAMIC_LOGS in ONCONFIG
- Table drop (2 messages)
- Ontape backup failing Error = 27 (2 messages)
- Create index errors
- Lock table overflow
- Creating a table with BLOB in a SBSpace (3 messages)
- reuse raw device
- temporary dbspace usage (3 messages)
- myexport/myimport control/limit parallel processes
- Re-select row after insert in 4GL?
- Extract value from construct variable
- Informix HADR - Add new Database (2 messages)
- Logical Log Files are Full -- Backup is Needed (2 messages)
- database in blobspaces/sblobspaces------WebKitForm
- RE: Script for determining the number of user lice
- RE: is there a way to alter index to unique ??
- data type for ip addresses
- Solaris projects and Informix
- Informix 7.31 (Alpha Unix TRUE64) hangs in "Alloca
- RE: RE: segmentation fault
- RE: RE: segmentation fault []
- segmentation fault
- need to backup the individual database
- RE: Help with resetting user's password from SCO UNIX Server
- Chunk path rename - is it possible?
- Informix under an AIX Work load partition
- move data between 2 instance
- Update display array (I4GL) (2 messages)
- ontape dubts
- oninit fails reporting problem with DBSPACETEMP
- Backup & Restore confusion (3 messages)
- IBM 10year plan for Informix
- Is there any way to log failed insert row because of unique index violation - Informix
- I/O bad request chunk 0
- yet another RAID 5 thread
- AIO VP has more load then KAIO
- RE: Tables of type raw
- Problem with "ontape -s" in IDS 11.0 (3 messages)
- TCP problem upgrade 9.40 to 11.50
- Purge data and reclaim storage
- Re: Problem with ontape
- RE: Problem with ontape
- Track activity on a particular table
- HDR - Sync secondary manually
- Informix will not start (2 messages)
- RE: PET BED CHINA WWW.PETBED-CATTREE.COM DOG BED China pet bed supplier WWW.PETBED-CATTREE.COM China pet products factory China Pet Dog bed www.petbed-cattree.com pet furniture pet product pen supplies cattree factory manufacturers pet supplier Wrought ir
- RE: IDS hangs; IBM diagnoses resident memory problem
- Stupid question regarding enterprise replication
- ontape -r suddenly very slow (2 messages)
- Date Calculation Help
- Sweeeeeeeeeeeeeeeeet...
- string append
- RE: Integer checks
- RE: Integer checks
- RE: Integer checks
- RE: Length of smallint field
- Length of smallint field
- RE: Ten thousand TRS 80s...
- trigger problem
- Using onbar to load a snapshot to Windows development machine (2 messages)
- SET EXPLAIN FILE TO
- RE: Regarding INFORMIX Basic Details
- Cloning of informix database
- Anyone use dsnmigrate.exe?
- Database replication to facilitate OS upgrade.
- HELP! rootdbs corrupted!
- Informix Positive Post #2
- Re: select time or date value from a date field?
- RE: Micro$oft SQL Server 2005 -- Sorted
- RE: Micro$oft SQL Server 2005 (64 bit version) to IDS 9.40 Linkedserver
- Micro$oft SQL Server 2005 (64 bit version) to IDS 9.40 Linked server
- onbar restore blocked on checkpoint
- HDR: Checkpoint Record not Found in Logical Log
- year function
- Report summary
- Job post: CIDC is seeking Lead Informix Database Administrator
- One temp space fills and 4gl fails (4 messages)
- RE: Set Default Role Question
- RE: 4gl question
- USEOSTIME issue
- Update from Digital 7.31.FD1to ....
- Stored Procedure Problem
- RE: Hiding a password
- RE: Hiding a password
- RE: Re-license Informix Dynamic 4GL
- RE:Informix Connect Single Sign ON
- Vendor JAVA Apps eating up Shared Memory.
- IBM Informix CSDK 3.00 TC1 Error
- RE: ODBC
- How to i create dbspace with "onutil" in informix XPS 8.5
- Fuzzy and Full checkpoint duration
- DR: Cannot connect to primary server
- Informix 10 permissions problem?
- HPUX (3 messages)
- RE: IDS Response Problem
- RE: IDS Response Problem
- Windows.XP Repairing
- Re: Informix beats Oracle
- Re: SQL error = -668 ISAM error = -127
- RE: Informix .Net 2.0 driver
- Informix .Net 2.0 driver
- RE: Informix 4gl Enquiry
- What package is isql in?
- IDS DBA Levity
- Cache connect to Oracle
- how to I know I am connected to shared memory.
- dbexport DOWN (3 messages)
- RE: wanted: informix consultant
- RE: wanted: informix consultant
- configure database on other system
- informix odbc for windows
- RE: non alpha characters cleaning strings ??
- Process Time Differs
- Confounding -567 error
- online 5.x migrate ids 10
- Looking for a vendor
- Using IDS on VMware
- RE: temp tables and serial columns
- RE: temp tables and serial columns
- Re: Re: Crash course for an Oracle DBA (2 messages)
- RE: dirty reada to committed read
- FW: RE: How change SO environments by DBACCESS ?
- How change SO environments by DBACCESS ?
- RE: update statistics
- RE: IDS10 on Vista
- RE: IDS10 on Vista
- Update statement using multiple tables
- Re: HDR - Blocked C
- Problem extracting IDS.CPI
- change LTAPEDEV in onlne mode
- RE: onconfig
- RE: onconfig
- Clarification (Primary/Mirror chuncks)
- RE: Serialization failure 40001 or -11037
- RE: Serialization failure 40001 or -11037
- RE: IDS 9.x/10.0 on HP-UX or Linux
- Onspaces freezes!
- RE: temp space question
- informix upgrade to V10
- Client Host or user is not trusted by the server!
- RE: Onspaces Segmentation fault
- RE: ISQL install problem
- RE: Support for CSDK?
- RE: SDK license
- RE: Up Arrow doesn't work on form
- RE: Up Arrow doesn't work on form
- RE: Error trapping
- RE: Informix business grew by double digits in 2006 (Q1+Q2)
- can not get my IDS up
- RE: Simple question - can't find answer
- RE: Simple question - can't find answer
- RE: Simple question - can't find answer
- RE: 4GL merge
- RE: 4GL merge
- RE: 4GL merge
- .netrc passwd info for ER
- RE: korn shell executed using stored procedure....problem :(
- RE: More news from IBM: DB2 re-emerges as a hybrid server
- Performance issue after 732 to 94fc6 upgrade
- RE: ontape -r error
- RE: 7.20 4ge programs won't run on 7.32
- RE: Loading informix
- RE: Informix Installation issue on Win server 2003
- RE: Highly available database ....
- RE: Another IDS Feature Request
- too slow response for sort operation..
- RE: get version informix
- Probably a dumb question but...
- RE: Informix Licensing and Pricing Schemes.
- RE: DVD vrs CD
- RE: Mirror / Raw device / Informix
- RE: unable to execute binary file error:ISQL on Linux
- RE: unable to execute binary file error:ISQL on Linux
- FW: IIUG SIGS discussion forums changes complete [6156]
- RE: Merry Christmas & Happy new year
- FW: Merry Christmas & Happy new year
- RE: solaris IDS 9.4 wont start after patch install
- RE: Old Informix media
- RE: Anyone here EVER gotten Kerberos authentication working
- RE: IDS crashes on Windows
- RE: IDS crashes on Windows
- RE: IBM & Informix
- RE: IBM & Informix
- IDS crashes on Windows
- RE: informix market share
- RE: informix market share
- RE: Shocked! Shocked, I tell you!
- RE: Informix 10 vs Oracle 10g
- HP-UX 11.itanium Architecture Installation
- RE: Select from 2 Servers
- RE: Oracle Password System
- RE: a how can I do this in Informix question
- RE: Informix costs
- RE: Informix costs
- RE: Upgrade to IDS 10
- RE: Rename Informix IDS 7.3 Instance
- RE: 4GL Function keys(F1-F64)
- RE: Development tools: where to? (Long)
- RE: IBM .net Driver for Informix vs MSSQL .net driver
- RE: Development tools: where to? (Long)
- RE: isolation level
- RE: Increasing 32K PCode size limit within a function
- RE: truncate table
- losing Informix logs
- RE: Change database mode online using onmode in Informix
- RE: Duplicate Data Delete
- RE: 4GL To GUI
- RE: Informix DBA
- RE: Problem with dbimport
- How to get current datetime in SPs
- Error creating table
- RE: 4GL 7.32.FC3 on HP-UX
- RE: Re: Upgrade gotchas?
- RE: Error Dopping Temp DB Space
- RE: Upgrade gotchas?
- RE: 4GL 7.32.FC3 on HP-UX
- RE: 4GL 7.32.FC3 on HP-UX
- RE: Virtual Memory problems on Informix start up
- 4GL 7.32.FC3 on HP-UX
- RE: I-SQL 7.32.FC3
- RE:
- RE: I-SQL 7.32.FC3
- I-SQL 7.32.FC3
- I-SQL, 4gl version 7.32.FC3
- RE: Change ownership of tables?
- RE: Change ownership of tables?
- FW: Have you seen this?
- ISQL and IDS 9.40 (2 messages)
- RE: Index problem
- RE: ontape on hard drive - Could not write archive tape
- RE: Format of sqlhosts file
- errorof conectivity
- RE: oops - by now very off topic indeed
- RE: LOAD In 4GL Problems
- RE: oops
- RE: IDS 10.0
- RE: Informix UC7.41 - slow
- RE: Informix UC7.41 - slow
- RE: Informix UC7.41 - slow
- RE: Informix UC7.41 - slow
- RE: Informix locking & transactions
- No space left on device to create index
- RE: no working ISA on RHEL3?
- RE: Where are the fractions of a second of CURRENT?
- ONTAPE vs ONBAR - copying a single DBSPACE
- RE: Disk Crash
- RE: Expanded chunk capacity mode in 9.40
- RE: Slow network connection
- RE: Slow network connection
- RE: RE: anything like MS-SQL
- RE: anything like MS-SQL
- RE: RE: Re: anything like MS-SQL
- RE: 4GL CHAR Manipulation
- RE: rcmd: Connect all users from one server to ONE user in the other
- RE: Problemas de INSTALACION
- RE: IBM website Informix pages / Workgroup edition
- Re: Perfomance
- RE: To build better security
- RE: HDR with Synchronous replication
- RE: ONCONFIG for 9.40 offered for comment
- mirroring
- FW: why must I declare the table name?
- RE: Logbackup to /dev/null under Windows
- RE: problems after installing IDS on Windows XP Home
- RE: Char to Integer
- RE: Oracle 10G
- RE: Maintenance prices DOUBLED?
- RE: java app shuts down Informix Server
- IDS Version 9.40.UC3
- RE: How to check if an informix server is Up
- Custom 4GL runner
- RE: IDS 9.x workgroup server
- RE: IDS 9.x workgroup server
- RE: HDR Failure Scenario
- RE: HDR Failure Scenario
- RE: Querix Debug
- RE: lock table overflow
- RE: lock table overflow
- Re: How can I tell what's eating my global memory pool?
- How can I tell what's eating my global memory pool?
- Informix 7.31 Crash due to HDR ??