Murray WoodBio
Threads
- very simple onspaces question?
- Reorganizing a table to bring down the number of e
- Fatal error with IDS 9.4
- how to determine what dbspace houses a table
- Space allocation
- Update Stats Time
- last run date of update statistics
- FW: In-place upgrade IDS 10.0.FC3 -> 11.10.FC2
- Update from Digital 7.31.FD1to .... (3 messages)
- Indetifying badly running sql
- RE: Informix 4gl - Solaris 9
- query plan from session cache
- informix user
- Fragmented table, best way to free pages in DBspace
- RE: Extent size limit (again)
- isql/sperform/sacego and IDS 7.31
- Migration advise request SE or IDS Express
- Double time for dbimport with IDS 10 visavi 9.40
- RE: Out of Box Experience for Cheetah.
- Index Size
- Create/Drop Index ONLINE
- Error message 243 - need help"Could not position w (2 messages)
- Upgrade 7.31 to 10.0 with no update statistics
- IDS 9.30.TC2 Database Corruptions?! Help!
- Excessive and sudden Virtual Segment allocation
- Migration from 32 to 64 bits on AIX 5.1
- different version different owner for IDS
- RE: Strange ODBC error
- RE: Is there any reason *not* to go 64-bit?
- RE: sql server -> informix
- Error NO. 243 and 144
- RE: onconfig file
- RE: Off and On Informix Performance Issues
- RE: long checkpoints
- RE: oninit dies without error on RedHat 9
- RE: Indexing on views?
- RE: dbimport aborts with -329
- RE: NUMCPUVPS on a box having multiple Informix Instances
- RE: ontape: code -1 errno 5
- RE: NUMCPUVPS on a box having multiple Informix Instances
- RE: Recommended Lock Mode for heavy JDBC usage?
- RE: 407: Error number zero received from the sqlexec process.
- RE: 407: Error number zero received from the sqlexec process.
- RE: on-line 5.08 system page bad date
- RE: 407: Error number zero received from the sqlexec process.
- RE: Shared memory segments never freed
- RE: DBspaces and detached indexes
- RE: logs
- RE: Backup Question
- RE: Backup Question
- RE: assert failed:condition failed (Bad pool pointer 0xc0000000393b6028), In (mt_shm_malloc)
- RE: Running .4ge's through the SYSTEM command in a stored procedure
- RE: Performance & checkpoint
- RE: Informix 9.4 fails on Red Hat: Beware of glibc-2.3.2-4.80
- RE: error number -1263.
- RE: Informix ODBC on AIX ??
- RE: Pointers on Docs for creating tablespace raw vs. cooked (SCO Unix)
- RE: select * from tab into temp with no log
- RE: Problem using Views with Multiple tables
- RE: changing bad location for root chunk
- RE: changing bad location for root chunk
- RE: Restore Level 0 NT
- RE: Restore Level 0 NT
- RE: long transaction aborted
- RE: long transaction aborted
- RE: long transaction aborted
- RE: long transaction aborted
- RE: Export data from Informix to MS SQL
- RE: Export data from Informix to MS SQL
- RE: Changing of owner of a table
- RE: Changing of owner of a table
- RE: database down
- RE: database down
- RE: Owner changes
- RE: Downgrade infx 64 to 32... is it possible ?
- RE: Problem with ontape -r
- RE: raw device on IDE hard disk on RedHat Linux?
- RE: dbload - memory fault
- RE: SP Question: System Command
- RE: dbload - memory fault
- RE: Space on tape
- RE: drop empty dbspace & dbimport error...
- RE: drop empty dbspace & primary chunk
- RE: Locking problem ... again
- RE: from 7.30 to 7.31
- RE: is there an Informix product name function?
- RE: dbexport failed
- RE: Informix user
- RE: Changing table ownership
- RE: Infomix monitoring tools
- 7.31.UD1
- RE: backing up archives but ignoring logs
- RE: What do I need?
- RE: chunk transplant
- RE: Dbexport/Import NT to solaris
- RE: Scrolling through dbaccess
- RE: problem with lock of a record
- RE: ROWIDs ???
- RE: DataBase Log Status...
- RE: -25574 Network driver cannot open the network device
- RE: dbexport from NT to Solaris
- RE: Backup Scheduling
- RE: KAIO - where is the M in RTFM ?
- RE: locks on IDS2000...
- RE: Informix Licensing Issue
- RE: Why does Informix lock tables
- RE: logs are full
- RE: 3 onconfig parameter questions, help
- RE: Assert Failed: No Exception Handler
- RE: Database is on line ,but has warnings
- RE: Segmentation Violation
- RE: table output order
- RE: Restore a table
- RE: Restore problem : urgent
- RE: Restore a table
- RE: Fragmented dbspaces
- RE: More fragmentation questions
- RE: sysdistrib table all fragmented
- RE: KAIO - out of OS resources ..any idea
- RE: BUFWAITS on SQL query
- RE: Data Restoring
- RE: Is ANYONE using 64 Bit Informix ????????
- RE: Recovering logfile in Informix SE
- RE: [Q] How to use KAIO on linux?
- RE: Logical recovery failiure
- RE: Array vars clobbered in 4GL 730UC5
- RE: bad primary chunk?
- RE: Reading Informix tables in Access
- RE: Table unload
- RE: performance threshold
- RE: LONG TRANSACTION!!!!!!!!!!1
- RE: oninit - Number of processes
- RE: is there some compatibilities between versions of INformix On Line WS 7.22 and the packs of WIN NT 4 ?
- RE: syscolnames
- RE: Informix SE for Linux
- RE: NT-Linux
- RE: Stalled Checkpoint
- RE: Informix and Terminalserver NT4.0 ???
- RE: Informix SE - JDBC problem
- RE: Table Owner Rename
- RE: Sluggish Connections to IIF.2000 on NT Server
- RE: Logical recovery during startup takes long
- RE: dbexport limit
- RE: UW7, Informix 9.20, and 10 GB dbspace
- RE: no resource permission
- RE: Ontape Restore
- RE: Sluggish connections between NT Client and IDS on NT
- RE: Downgrade procedure
- RE: Dropping a dbspace
- RE: Limits for procedures in IDS 7.31
- RE: ISAM 951 errors
- RE: Different Informix versions on one NT/Unix box
- RE: Informix BUG details
- RE: IDS2000 installation's problems Sun 7
- RE: Two different instances with IDS 7.31
- RE: Deletion of the data.
- RE: ontape problems
- External restore plus ON-Bar Logical restore
- RE: update statistics
- RE: Connecting to Remote NT Database Server
- RE: for help: IUS installation
- RE: what to check when informix freezes??????
- RE: dropping a dbspace apparently empty (IOWS 7.20.UC2 )
- RE: export fails with error : *** prepare unldobj
- RE: performance with very active threads
- RE: database size
- RE: performance with very active threads
- RE: Prevent MS-Access from ODBC to DB?
- RE: Winsock Error : GEtServByName (WSANO_DATA)
- RE: bde delphi and informix databases
- RE: Checkpoint
- RE: SPL - 7.31 NT using SYSTEM
- RE: Memory on IDS 7.31 for NT
- RE: Changes in onconfig files
- Informix 7.30 slows down
- RE: Informix on windows NT
- RE: User Not Trusted
- RE: sqlhosts on IDS 7.31
- RE: Exclusive lock on table
- RE: System Time Chages
- RE: Problem with the restore ...
- RE: Dropping dbpace in ODS 7.2
- RE: onstat -u error received
- RE: Cannot write sorted rows.
- RE: Comparing two Informix database structures
- RE: Version 7.31.UC5 memory question
- RE: SELECT QUERY between 2 differend databases on the same server
- RE: Segmentation Violation, system Down
- RE: MS ACCESS & INFORMIX
- RE: Error: dbspace chunk
- RE: Informix Dynamic Server V7.3 on SCO Open Server V5.04 installation problem
- RE: Any experience with log restore from disk
- RE: oncheck -cc
- RE: IDS 7.31 TC2 on NT 4.0: (125) connection rejected, the 2.
- RE: Database Size
- RE: IDS 7.31: Backing up logical logs to disk
- RE: Can I set a directory or file as logical log tape (backup) device?
- RE: IDS 7.31: Backing up logical logs to disk
- RE: instance and disk layout
- RE: alarming cache statistics
- RE: [ifxmaillist] ISAM Error 100 on dbexport
- RE: [ifxmaillist] SQL stmt. for computing the size of a database
- RE: [ifxmaillist] MT_EX_OS exception
- RE: [ifxmaillist] Huge checkpoint times during backup
- RE: [ifxmaillist] dbspace and table size
- RE: [ifxmaillist] dbspace and table size
- RE: [ifxmaillist] Restore Informix database
- RE: [ifxmaillist] Performance IDS - IBM F50
- RE: [ifxmaillist] Slow Connection from clients
- RE: [ifxmaillist] Slow Connection from clients
- RE: [ifxmaillist] Problem updating statistics high
- RE: [ifxmaillist] Moving from Unix Inofmix to NT Informix
- RE: [ifxmaillist] Sorting Errors
- RE: [ifxmaillist] Assert Failed
- RE: Run out of space when re-locating table index
- RE: Can I perform a Level-0 back-up onto a Disk using ontape ?
- RE: enable_sm_wa
- RE: 18 G disk,how to use it.
- RE: Finding CPU hogs
- RE: update statistics concurrency with application SQL
- RE: Informix Workgroup edition on Win NT Server
- RE: Raw vs Cooked space?
- RE: Problem with On-Line ver.5.10.UC1
- RE: extent problem
- RE: onstat(1) options, which one?
- RE: onstat(1) options, which one?
- RE: Creating a backup machine.
- RE: error 750
- RE: failed to backup logical logs
- RE: lock table & update cursors problems
- RE: Long check points
- RE: All mirror chunks down!
- RE: Shared memory base address illegal
- RE: tuning log buffers
- RE: Receiving "Changing data structure forced command termination." from onstat!
- RE: Chunks and Offset.
- RE: ignorance? database lookup times
- RE: Periodic extremely slow ontape archives
- RE: Assert Failed on NT system
- RE: Urgent support need
- RE: Import / Export
- RE: ODBC connection time speedup
- RE: /dev/null on NT
- RE: Dbexport / Dbimport Utility
- RE: Stuck in FAST RECOVERY
- RE: Error -25546 ???
- RE: Aborting long transaction
- RE: Oncheck failure: The file is locked
- RE: informix and xntpd
- RE: Max num of users in Online Wrkgrp Edition?
- RE: Cooked/Raw deivce in the same machine??
- RE: Sort the tables in a database by size
- RE: How do I truncate a LONG transaction
- RE: IDS on NT feasability
- RE: system configuration
- RE: archive and transactions
- RE: Extents
- RE: Row level locking
- RE: do this test for me please.
- RE: backing up ids 7.20 on nt 4 sp3 with veritas netbackup or veritas (former seagate) backup exec
- RE: Severe ontape-problem
- RE: Informix, Sun, RAID?
- RE: Using Large Disks under Solaris
- RE: NetWorker
- RE: Seeking comments on stability of Informix on various platforms
- RE: Read ahead utilization
- RE: oninit errors
- RE: Assert Failure files
- RE: Problem with procedures by downgrade from 7.31 FC2 to 7.30 FC6
- RE: How to decide whether to create indexes
- RE: systables doubt
- RE: Ontape inside a script .bat file
- RE: Spurious phys/log log-related messages in message log?
- RE: Locking, please help.
- RE: Informix WAN or LAN
- RE: Size of shared Memory
- RE: I4GL Run Time Facility
- RE: ontape -r fail
- RE: Problems with Large Hard disks
- RE: dbspaces on NT
- RE: Changing ownership
- Re: Very slow ODBC connections?
- RE: port number
- RE: Performance monitoring - INFORMIX-SE
- Re: NLS problem 7.13 -> 7.23
- Re: Portmapper Hung On Startup
- RE: Problem with constraints on SE
- RE: Configuring IDS 7.3 uc2 on SCO 5.0.4, (RAW Devices ?)
- RE: onstat -z
- RE: Replication setup on NT platform
- RE: Hi All....
- Re: Table Creation
- RE: Redefining an entire setup (long)
- RE: IDS Workgroup?
- RE: Tape Configuration.
- RE: Creating raw devices
- RE: RAID10 and table layout
- RE: save logical logs
- RE: IDS on NT user authentification
- RE: 397 Error
- RE: ontape -c questions
- RE: Unattended backup on NT
- RE: long transaction aborted
- RE: Question for Sun experts
- RE: Indexing Problem
- RE: NUMCPUVPS question
- RE: Informix Upgrade?
- RE: Running dbaccess remotely problem
- RE: dbexport on SCO fails! (horribly)
- RE: Running dbaccess remotely problem
- RE: unable to connect
- RE: ontape -r error
- RE: ontape on remote machine
- RE: IDS 7.23UC6 Chunk Down! Help request
- RE: problem with dbload!
- RE: onstat -d showing PD and MD Flags
- RE: Red Hat Linux IDS Installation Problems
- RE: PATROL FOR INFORMIX
- RE: ontape on remote machine
- RE: enable_sm_wa
- RE: RAID array questions
- RE: Problems starting IDS 7.30.TC7 on Windows NT SP4.
- RE: shared memory question
- RE: NT large memory configuration
- RE: IDS 7.3 initialisation errors on SCO nixWare 7.1
- RE: Informix Error
- RE: Serious performance issues
- RE: Serious performance issues
- RE: lost tblspace help
- RE: Performance problems
- RE: Memory Used
- RE: running out of Unix Shared memory segments
- RE: Problem with Long Checkpoints
- RE: Time flies
- RE: Question about IDS scalabiltiy
- RE: ontape used in scripts
- RE: Server Agent and CPU Usage
- RE: disk layout/striping questions part 2
- RE: IDS or SE and more questions
- Re: An Alternative to Reinstalling Informix SE 7.2....
- Re: IDS Minimum Requirements?
- Re: SCO & INFORMIX:Network driver cannot bind a name with the port
- Re: Creating mirrored chunks
- Re: Two Windows NT servers cooperating
- RE: 7.31 disk layout/striping questions
- RE: Ifx 5.0 ---> Ifx 7.2
- RE: Backup toooo slow.
- RE: Deleting a chunk in rootdbs
- RE: Informix 7.22 and Service Pack4
- RE: Arghh! Please Help.
- RE: Executing Operating System commands from stored proc
- RE: Dirty read on SCO