John Miller iiiBio
Threads
- Informix 14.10 out (2 messages)
- SQL have most IO read
- archecker Table Level Restore Error
- Physical DBSpace is showing 0 bytes free
- Backup from RSS?
- UPDATE STATISTICS low in parallel?
- OAT uninstallation errors
- How to disable compression?
- usage space question
- Current Role
- Re: Length of Blob Column
- LOGBUFF Setting
- Index on long Varchar
- sbspace size insufficient after dbexport/dbimport
- Re: Restore a specific table from a ontape backup
- Table and Index Positions.
- Speeding up ESQL fetches (3 messages)
- Record Locking and Update Statistics
- Onbar and PSM (2 messages)
- LRUS_MIN MAX DOES NOT WORK
- Case Sensitive DB & Oncheck
- sysmaster tables for onstat -u and onstat -g ath
- Is there way to get idle session?
- onstat -a order
- backups
- dbacess doesn't show databases
- Dbexport too slow
- External table problem (2 messages)
- Mutex logs on logical log flip
- Execute SQL statements in parallel (esqlc)
- select statement making long transaction
- Fast recovery slow
- Make Slow rollback job faster ?
- 12.10.FC6 Mac port released
- sysadmin monitoring (2 messages)
- selects on syschunks running slow
- Saving/Restoring dbspace(s) only
- systabinfo ti_flags and index partition
- Network traffic usage
- Number of bit map pages to be logged in critcal se
- new features about dynamic parameter added in 12.1
- Migrate 11.7 Informix database to an other server (2 messages)
- question about enable compression
- 240 Could not delete a row
- onstat -g iof sanity check
- Oninit -w
- dbimport with or without logging?
- Identify the sessions which using all tempspaces
- Problem with sysdate in SPL
- SPL name from within SPL?
- Which application is making the connection?
- SCHAPI: Error -23197 Database locale information m (2 messages)
- Quick questions on AUS
- OAT User Question
- Moving a cooked chunk
- Update statistics
- Long transactions monitor and Statistics
- Locks not releasing & oncheck
- 12.10 From 11.50 Using 40% More Space (2 messages)
- Odd one (2 messages)
- He's Back, Better and Bold
- aus_* tables in sysadmin
- rebuild sysadmin automatically ?
- Move sysadmin database
- String to text column
- lock ovflow
- revoke execute rights form procedures ifx_replace_
- create indexes before or after inserting rows?
- Fetch time on 12.10FC4
- FreeRadius with Informix
- tuning HDR
- disk consumption analysis
- DATETIME DEFAULT .... other than CURRENT ?
- Created test dbspace is not visible IDS 12.1
- session host variables in sysmaster
- HA Checkpoint Trigger
- BTS fails after ontape Restore
- memory thread ... VIP status ?
- index compression
- Actual Number of Pages In-Use by a Table
- onipcstr
- Attach fragment from a table in another database
- ALTER FRAGMENT adding multiple fragments
- ALTER FRAGMENT to a dbspace with a differnt page s
- aus_work_info
- Resolving In Place Alters
- IO Wait and PDQ
- onstat -g iof: gfd and chunk number
- New IDS / performance & stability
- index rebuilds happen when server boots (2 messages)
- Explain Plan through JDBC
- SPL into SELECT statement
- C UDR's on Redhat
- Tenant Databases and DBImport
- fragment estimate_compression Partition is not in
- Update statistics issue (3 messages)
- What is all this I/O when doing a light append to
- Re: archecker and BACKUP_FILTER
- Poor performance on VMWare
- new bufferpool
- Question about chunks extendables (3 messages)
- Truncated table still occupied many pages
- database backup time versus workload
- onbar for logs - sysutils db full - Help!
- Using SQLTRACE
- Change fragmentation strategy
- class B segments
- onstat -g ath
- Re: RE: Error -1215 Value exceeds limit of INT....
- MS Sql to informix migration
- onmode -BC 1
- Quickie HDR Question
- Sessions Connection Info
- dbaccess long identifiers
- user maintenance informix database
- Dbaccess display
- Error -1215 Value exceeds limit of INTEGER precisi
- Option for audit logging new sessions
- matches and like
- Archive - Restore
- CSDK 4.10.TC2 non developer edition
- spin locks (2 messages)
- sysdistrib question
- repack
- out of shared memory?
- Unload via OpenAdmin Task Scheduler
- How to set up temporary space per session
- Informix database couldnot startup
- Rows having pipe symbols rejected when loading.
- RE: windows odbc connection to connection mana....
- slow delete operation - any idea anyone please
- recover SQLHOSTS file
- Server Install Weirdness:
- ontape restore and page writes
- informix 11.70 growth edition features (2 messages)
- IDS 7.x SET EXPLAIN ON for all query
- IDS 12.10 - dbimport very slow
- Backup logs automatically
- Onbar Block Size (2 messages)
- Exceeding max # of pages (Actual 31, Allowed 20) t
- Upd Stat on SP using PDQ Question
- Query to identify session holding lock@table (2 messages)
- Onunload and onload
- How tu use a table on another Instance
- Serial to Serial8
- pre-bundled OAT vs OAT community edition
- onmonitor on Linux x86_64
- Getting "cannot attach to shared memory error"
- External C functions (2 messages)
- Temporary tables called th_overflow_ffffff
- lock table on a fragmented table
- Which tables are compressed tables ?
- Table Replication
- Drop or resize fragment (2 messages)
- What are the Performance Hits using SQLTRACE?
- need quick way to find whom is causing Blocked:LON
- Add dbspace to a Table
- Determine IP address connect to IDS
- problem with IDS11.7 + RHE:5.8 + 512GB RAM
- Re: Storage pool
- What about pl-sql support, conversions, etc? (2 messages)
- Re: IDS 11.7 Tuning help
- new feature in 11.50 to kill a particular userid,
- update statistics comparison
- Re: Unused Index Search
- how to extract all the tables in on the informix d
- Restore individual dbspace with ontape
- sysadmin:ph_alert cleanup (2 messages)
- Loading tables in XPS
- Sql cost order by too hight (2 messages)
- Question on HPL (3 messages)
- sysptprof
- Close to 16.7 million pages and sweating ...
- Select count(0) from table (2 messages)
- Temporary Tables Structure, how to get it ?
- NULL or Empty String check on TEXT data type
- transaction volume (3 messages)
- SQL/Optimizer Question
- WARNING Backup
- update statistics
- dbaccess fails on windows Unknown error message 79
- sysmaster 's systrans
- Buffer or Unbuffer
- Informix 11.70UC5 Innovator-C Crashes when select
- -608 error when trying to insert a TEXT value
- Crash in informix 11.50FC8
- SQL TRACE with strange behave...
- PHP and sqlca array
- memory used by a session
- Config Help
- location of physical log/dbspaces
- ontape -r Problem (2 messages)
- What is DNS Linkage with Informix TCP service/port
- NETTYPE maximum support to user connections ?
- New Features about 11.70
- Moving IDS to a new host
- 242: Could not open database table
- PDF file storage
- Smart Blob without Logging
- Configure IDS 11.50 to avoid sorts going disk or t
- rowid (2 messages)
- MERGE statement
- "unknown sql type" with parameterized query in 3.5 (2 messages)
- decimal(38,0)
- Ontape backup and restore with stdio
- Table In-Place Alter Identification
- column update with table join error
- Compound index usage.
- Informix job scheduler issues (3 messages)
- search LIST column type
- LIST collection type usage
- B-tree height (3 messages)
- Intermittent Loss of eAuth Response Comments
- database
- could not insert new row into the table
- Getting Error -271 On Batch Insert Randomly
- To read only committed rows from a table (3 messages)
- ph_task scheduled tasks (4 messages)
- dbexport skipped update statistics high (3 messages)
- dbimport problem when i import data
- LOGSIZE change not being picked up
- Informix 10.00.TC5 CKPT REQ Logica Log Full
- SCHAPI Error -272
- Drop DBSpace
- AWK question
- level-1 and levle-2 backup
- sysdbopen
- count/insert vs insert
- DR Default Isolation Level in SDS Secondary
- TSM Not Purging Logical Logs
- FW: SELECT - using :: to convert datetime
- Sintaxe error on procedure creation
- lock / syssequences
- VPCLASS cpu on sun/oracle M4000 machine
- How to get the sequence value in ESQL/C program?
- Upgrading from 11.5 to 11.7
- Performance Issues
- onstat -g glo: cpu efficiency
- SQL tracing question - Compiled Statement
- Collation Type doubts (4 messages)
- Backup Options for Informix
- Current time since midnight - how do I get it?
- Transaction mode on ids 11.50
- Avoid use of logical logs during mass DELETE
- Tablespace/dbSpace Blob Question
- Dropping DB Space Caused Issue
- RE: IDS 8.21 on AIX 5.2 - lost physical log logica
- SQL Tuning Assistance Needed (3 messages)
- How to know the existing external space ?
- Unload on table with TEXT fields running slow
- Can not release unused virtual memory segment
- Query to list temporary tables (2 messages)
- RE: NETTYPE in IDS 10
- KAIO questions
- ONBAR performance tuning
- ISAM error 197: Partition recently appended to
- Changing charset on IDS 11
- Identical Instances Same Server
- Outer Joins: stange behavior
- Strange behaviour in 11.70
- queries slow after migration (2 messages)
- 10 Years of Innovation at IBM
- help with dropping db
- Slow Query with index
- Archecker + STDIO
- archecker X remote tape
- Restore table level
- Snapshot Backup
- IDS 11.50/AIX 5.3 Slowness Issue?
- 11.70 - Recreating index
- Free space and archive compression
- Using CRCOLS w/o CDR
- IDS 7.31UD7 on MP-RAS not able to initialize
- Performance difference between IN and OR ? (3 messages)
- How to capture the lock wait or dead lock info
- interrupted external restore and data availability
- onstat -g arc x systable
- Problem with ONBAR: unusually slow on IDS 11.50.FC
- Modify initial and next extents
- Environment variable in a stored procedure
- TAble Level Restore
- Performance Issue w/View
- OAT and mon_syssqltrace
- ontape -t STDIO and stderr
- ontape backup failed
- Encryption/compression of backups
- onbar restore of an older save set
- Next backup of DBspace rootdbs must be level-0 (2 messages)
- IDS suddenly generates 4 times more logical logs (2 messages)
- sysmaster query (2 messages)
- Compression Shrink Option
- Connection problems using IDS 7.24 on HP UX 11.00
- informix dropping idle connections (2 messages)
- Problem in ontape -p
- SQLException on memory allocation
- WARNING! Physical Log size 140000 is too small.
- How to Monitor Open Connection Tiime???
- Changes on a table
- External table monitoring
- sqlexplain on procedure
- HDR licenses
- SQL slowdown. Index rebuild? (2 messages)
- RE: using ? in "in" Take Two
- using ? in "in" (2 messages)
- fragment performance
- avoiding logical log full and rollback process
- level0 required daily (3 messages)
- alter Table modify serial did not work
- How long did the last level 0 backup take?
- ontape restore question (2 messages)
- RE: Blocked checkpoint -
- Locking & Logging Issue
- Unknown SQLCODE error (3 messages)
- Return trailing spaces-stored procedure
- Estimate compression UGH
- dynamic row sequence
- monitoring CPU (2 messages)
- Databases not showing up in AUS
- Is there a way to check the historical DML command
- Need help with to_number routine (2 messages)
- Update Statistics
- dbimport command
- Can't access sysindexes remotely
- archecker v 4.7 how to restore point in time
- state of IDS in sysmaster tables
- Multiprocessor setting
- How to check what process is blocking another proc
- Help on VP cache tunning
- Compression performance
- System Hangs When Creating dbspaces
- What catalog table contains the hostname?
- Possible optimizer problem?
- Database Tables
- non-blocking checkpiont, physical log & fast recov
- Re: onstat -g iof
- Howto rebuild sysmaster
- thread bp_priosweep
- counting long transactions
- Shared Memory VS Network : Performance
- attached indexes versus detached indexes
- What is the best tool to unload records from a tab (2 messages)
- Logical Recovery During restore (2 messages)
- Syntax error in function
- Unformatted output of on-commands.
- Re: RSAM
- How to find out 'mode' of IDS through sysmaster
- Odd External Function Behavoir
- v11.50.fc6 - dbload problem
- dbload and load (3 messages)
- Indexes Usages
- Learning Informix for beginner
- 201 syntax error: while creating external table (2 messages)
- how to get host's ip address of session !
- How to calculate page size + chksize into bytes, m (2 messages)
- Update Statistics
- Table Fragmentation
- Re: Sysadmin Database Errors (2 messages)
- SQL error: -243, ISAM code: -154
- Update Statistics, with a Table Named Distribution
- shared memory parameters
- Archecker - Can you skip over a log?
- HASH anyone?
- TRIM function Issue
- Data Compression
- Moving Catalog
- how to analyze bottleneck in informix db
- Data migration Brainstorm. (7 messages)
- IDS shared memory segment question
- IDS9.4FC8 backup problem (2 messages)
- Get row counts of all tables in a database
- Archecker Table Level restore (3 messages)
- Waits cond wait netnorm and IO Wait
- RE: IDS 8.21 on AIX 5.2 - log of users logging in (2 messages)
- Indexes usage (3 messages)
- space alerting
- Compression
- C Shared Library function in IDS 10 (2 messages)
- IDS, BTS datablade and HDR (2 messages)
- Update query with table reference in subquery
- SUBSCRIPT of a CHAR column gives error -201
- informix query header
- OAT Access Deined (policy_denied)
- When table was dropped?
- btscanner endless
- OAT: Logical Log Alerts
- OAT and AUS (Auto Update Statistics)
- FW: XPS - Adding new columns to exiting tables (2 messages)
- Raw devices softlink to dbspaces were lost
- RE: XPS - checking indexes and dbspaces
- Schnizzled Blob
- FW: SQL -406 Memory allocation failed.
- onbar
- Next version of IDS (post 11.50) has WHAT?
- The Scheduler and Update Statistics
- onbar
- Max index size
- defer action until lock can be obtained?
- session versus VP
- Can I audit row updates with onaudit
- Locks required - Resource overhead.. (2 messages)
- Table structure backup/restore (2 messages)
- Assert Failed: WARNING! Internal Error - Arithmeti
- Backup - restore IDS 7.31 on Solaris and Win NT (2 messages)
- IDS 11.? error 244
- error 1223 ... how to avoid it ?! (2 messages)
- Online table reorg
- Understanding security and permissions
- Compression/Uncompression Testing
- How do you determine session age?
- IDS 11.5 - AIX 53 - Open Admin
- Table and indexes extent size
- PHYSDBS onconfig in IDS 11.5
- Herding Programmers with DB resources
- trigger on SMI table syssqltrace
- await_MC3 ??? How release a thread?
- Reverting from 11.X -> 10.X using onmode -b does n (2 messages)
- WARNING: Next backup of DBspace rootdbs must be le (2 messages)
- Fw: table estimate_compression error
- Data Compression (2 messages)
- Question about "set isolation"
- RE: Script for determining the number of user lice
- Problem archecker restore table
- Error -7530 Upgrade 9.40 to 11.50
- Data Compression (2 messages)
- Sessions Memory Usage (2 messages)
- Open SQL Statements
- IDS 11 - Slowness with DirectIO
- trying to free virtual memory (2 messages)
- Formula for figuring out how many BTSCANNERS I nee
- RESTORE SECONDARY HDR LET INCONSISTENT CHUNKS
- onbar -r -n hangs in cold restore of rootdbs
- RE: Clean Reads/Database timing out (3 messages)
- INF -951
- physical log problem
- Informix Dynamic Server Scheduler question (2 messages)
- insert/load data into char/varchar data type
- need tables name of sysmaster database
- Number of bytes stored in an index entry
- HDR on same server
- Converting SDS to primary or standard
- MSC virtual-processor class too loaded after migra
- utils2_ak make errors
- BUFFERPOOL question
- RE: Informix Dynamic Server w/ AD Version 8.21.UD4
- rebuild index extreme slow with VER115UC3 (2 messages)
- Track activity on a particular table (4 messages)
- question about sysptnhdr and its field flags
- Error in TLR with Archecker
- DB Monitoring (2 messages)
- IDS 11.10.FC2, SDS, AIX and DS4800 SAN
- index usage
- Unexpected error registering BTS 2.00 datablade
- IDS 11.2 keeps adding shared mem segs
- 32 bit or 64 bit-way to determine?
- Weird one
- ARCHECKER Table level Recovery
- Syssessions connected
- LVARCHAR vs TEXT
- Where records the fragment table's partnum ?!
- What means "nonblocked checkpoint" ?!
- Anyone made SQL Server to IDS migration?
- b-tree scanner tuning and expected behavior (3 messages)
- Re: Create a temp table seen by all sessions ?! (2 messages)
- HPL Conversion (vomitted)... Question
- Analysis of activities during checkpoint.
- Strange time for LOGBUFF warning...
- IDS 11 ugrade - slower and different mutexes
- Kill inactive persistent sessions
- Remove trailing zeros in SQL
- SCHAPI: Error -566 Cannot initiate sort...........
- onstat -u ( Active threads increasing )
- Table reports different.....
- Onbar and LTAPEDEV
- after delete of rows is space immediately availabl
- Table Level Restore using ontape (version 10)
- Reorganizing a table to bring down the number of e (2 messages)
- onstat -g prc
- Ip for a network session
- determine current transaction buffering mode?
- increase chunk size
- Unwanted index fragmentation
- Detecting unujsed indexes *NM*
- Light append partition after onpload
- Re: AW: Slow Select
- HELP! Table level restore (2 messages)
- Re: Actual row size of an index
- RE: Actual row size of an index
- last run date of update statistics
- Upgrading from 7.23 to 11.10
- Fuzzy vs Full Checkpoints v10.00.UC6
- Single vs multi cpu ids
- Logical Logs
- looking for logical log data reconstruction utilit (2 messages)
- VMWare and Informix databases
- Activate dynamic explain
- 7x24 hour configuration
- Dbspaces y Chunks
- IDS 9.4 and Indexes
- Reducing onload time
- need more TIME functions
- Logical Log last unique number first new
- Restore from Tape Failed
- Fuzzy and Full checkpoint duration (3 messages)
- update statistics performance issue
- Index on a varchar field
- query to get DBSPACE information
- A question of load . . .
- Re: fragment elimination on query (2 messages)
- 4gl error with create temp table stmt using IDS 94
- esql/c empty string
- What could make insert fail?
- Re: Ontape -r asking for non-existent tape 2
- Restoring a dbspace and what of the transactions.
- Re: tblspaces with bufreads but no isreads
- Re: tblspaces with bufreads but no isreads
- Re: tblspaces with bufreads but no isreads
- Re: tblspaces with bufreads but no isreads
- Re: tblspaces with bufreads but no isreads
- Informix free
- ODBC Driver for informix
- Useing Ontape
- Delphi & Informix
- Can Informix SE handle 8-bit ASCII
- Splitting tables across file systems
- ESQL/C Core Dumps
- ESQL/C Core Dumps
- Multi-Valued Fields in Informix ONLINE??
- Re: SQL-retriever host module for SunOS 4.1.3
- SQL-retriever host module for SunOS 4.1.3
- Re: Visual Basic - Informix
- Re: NIS (YP) v. Informix products
- SPARC20-61 or SPARC20-612MP ??
- Using Visual Basic V3.0 Prof for front end
- REQUEST - ODBC Windows front end for Informix on Suns
- Re: Non-case sensitive queries
- Re: Non-case sensitive queries
- Re: New Wingz ?
- What order do I install components?
- Accounting/Payroll uses for Informix??
- Anyone using Informix with AutoCAD??
- Informix<-->AutoCAD Anyone???
- Are you using AutoCAD<->Informix?
- dBASE (xbase) to Informix
- What are the differences between RDS and 4GL ??
- IS this newsgroup Archived via anonymous ftp? where?
- History of Informix, how long, what marketshare, how stable
- Need help choosing Informix components for our needs .
- Informix version questions