Alexandre MariniBio
Threads
- HCL Informix on AWS
- rootdbs is full message
- index compression on Version 12.10 (3 messages)
- restoring to another server using psm
- transation logs problem (2 messages)
- Deleting .rsccompdict from dbspace (2 messages)
- Users from a database Import
- Archiving business data
- dbimport/dbexport
- set up a secondary server tutorial info?
- Encryption at Rest Informix Feature (3 messages)
- Checkpoints statistics (2 messages)
- Upgrade 11.50 to 12.10
- HDR latency
- Maximum amount number of pages reached
- move database to another dbspace
- High CPU IO Wait
- Informix backup to cloud - vendors ??? (2 messages)
- Download specific version of Innovator-C?
- "output to" question
- Full memory even if I set SHMTOTAL (2 messages)
- 2 errors in IDS installation
- Shared Disk Secondary (3 messages)
- IDS 12.10 - Query Slow
- onmode -b option not listed
- dbimport don't use all available dbspace
- HDR_TXN_SCOPE
- IDS 12.10 onaudit configuration (2 messages)
- Blobs vs Smart blobs
- SELECT while being UPDATEd?
- Rss impacting performance
- More about errors -951 / -952
- Backup/Restore Primary/HDR
- Switching HDR / Primary
- dbexport on RSS Secondary
- How to use non std delimiter (2 messages)
- too many statements in memory
- Case Sensitive DB & Oncheck
- informix down
- sysusers , systabauth, syscolauth
- DBSPACETEMP Best Practice
- dbimport and dbexport inconsistency 11.7 FC8 (2 messages)
- SQLERR -25580, ISAM -54
- Alter table in replication
- health of a server
- new features about dynamic parameter added in 12.1
- ER CDR_QDATA_SBSSPACE (2 messages)
- onbar Logical restore cannot complete because of e (4 messages)
- Re: Problems with ON-Bar (3 messages)
- connection Manager
- Accessing sequence's currval (2 messages)
- dbimport with or without logging?
- ALARMPROGRAM: Event Alarms Filtering? (3 messages)
- Which application is making the connection? (2 messages)
- SCHAPI: Error -23197 Database locale information m (2 messages)
- CRITICAL PHYSLOG CHUNK DOWN
- SDK degrades IDS
- Informix 11.50 FC9 Migrate to a newer version ?
- Informix Authentication failure with Hp-Unix
- License information
- Process exited with return code 0
- cpuvp efficiency AIX 7.1/IDS 11.5.FC8
- Some help around ontape restore errno = 2 (2 messages)
- Update statistics for a table named "auto" (2 messages)
- Informix integration with DP (2 messages)
- DATETIME DEFAULT .... other than CURRENT ?
- RHEL/CentOS 7.0 compatibility
- Weird finderr issue
- onmode -b (2 messages)
- XML functions
- Last page of first extent in a partition (2 messages)
- RFE request for session details during virtual shm (5 messages)
- getting the serial value
- setup LOG_STAGING_DIR
- ER time to define a replicate in 11.50 and 12.10
- HDR & Connection Manager
- Connection Manager - Sessions Terminate Abnormally (2 messages)
- Informix11.5/RedHat/Ferramenta de monitoramento
- Poor performance on VMWare
- Page is corrupt during onbar (2 messages)
- Informix online index creation/deletion mechanism (3 messages)
- dead lock in informix.ph_run ?
- Swapping HDR (2 messages)
- Checkpoints slowing down the insert on Primary (3 messages)
- Connecting to Informix from SQLSrvr SSIS
- Question about chunks extendables
- Migrating DDL from Oracle to Informix (2 messages)
- Recommended log rotation setup for online.log and (2 messages)
- IDS vs Oracle , SQL Server
- 214: Cannot remove file for table
- Informix upgrade (2 messages)
- Recommendations for OAT server build.
- HDR setup informix 12.1
- Cognos software (6 messages)
- Querying IDS database from SQL-Server
- Help about MTK / DCW (2 messages)
- Re: Migration from AIX to Linux
- RE: HDR replication with data encryption
- Help about ALTER TABLE tablename drop VERCOLS
- Using Informix ODBC with connection manager
- Reversion 11.70 to 11.50
- Informix on Solaris 11
- Who is using a smartblobspace
- Option for audit logging new sessions
- Remote database connection failed (4 messages)
- Logical logs - push or pull?
- Installation question
- informix: 503 too many tables locked
- when use IfxDataReader.GetIfxDateTime to NULL valu
- standalone dbaccess
- Problem with ER replication (2 messages)
- repack
- DINDEX not found in logical-logs (2 messages)
- PHP X Informix
- HPL -244
- Onmonitor does not display the backup status (2 messages)
- Informix Data Blade Module
- Informix database couldnot startup
- Rows having pipe symbols rejected when loading.
- sqlhosts file
- IBM Certified Database Associate
- RE: windows odbc connection to connection mana....
- Poorly Optimized SQL
- Storage Optimization
- Informix and SQL Server (3 messages)
- Do onmode -I block the transaction
- Servers compatible to our current Informix tools &
- onbar restore LTAPEDEV=/dev/null (2 messages)
- Informix Database testing (3 messages)
- identify the user who lock the table or index (2 messages)
- Logical Log File not found ..
- informix 11.70 growth edition features
- Page Size
- Change the DBLocate of an existing database
- Onbar Block Size
- IDS with GSSAPI SSO (4 messages)
- Upd Stat on SP using PDQ Question
- Statement length exceeds maximum (In Procedure)
- Alarmprogram
- Blob Text Byte
- HPL failpoint: 15902 while attempting hplunload
- Help on jboss memory usage for persistant sessions (2 messages)
- redundant connection manager configuration using H
- Continuous Log Restore
- Using dbaccess remotely on Windows Server
- ER tool
- RE: ER Problem
- RE: ER Connection Issues
- Receiving Bad file number
- write cron jobs to check status
- Migration from AIX to Linux
- 11.50 : Disk almost full --> What to do?
- SCHAPI post_alarm_messages
- Defragment questions ?
- Int8 -> serial8, slow alter
- cmsm in a cluster + switchover? DRAUTO=1+3 ??? (5 messages)
- RE: Database Catalog
- IDS 7.31 resize drop and recreate new logical logs
- IFX_AUTOFREE
- Table Replication (3 messages)
- need quick way to find whom is causing Blocked:LON
- Finding the Bad Queries
- Can Informix access Sql Server table?
- Performance Tuning Discussion (2 messages)
- connection redirection with HDR secondary (2 messages)
- problem with IDS 11.70FC4 and RedHat 5.6
- HP data protector problem to backup IDS 11.70 fc1 (2 messages)
- runing IDS 11.7 Linux guest, Windows Host VmWare
- session/connection last used time
- DB_locale or local naming convention (2 messages)
- What about pl-sql support, conversions, etc? (3 messages)
- dbimport error 23103
- Page size (2 messages)
- Migrating from C-ISAM to Oracle
- Some strategy to resize logical-logs in HDR (2 messages)
- RE: manually edit onconfig?
- External tables in Win server
- authenticate a user via ldap
- Test 000-919: Informix 11.70 System Administrator
- sysadmin shrink and pack functions
- Linked server insert error SQL server to Informix
- server migration from windows to linuxu
- RE: HDR Reconstruction (with ER :-))
- CentOS and Informix
- Bufferpool max size in Windows Server 2008 64bit
- Same server name on the same host
- Informix migration from HPUnix to Linux
- shared memory questions (2 messages)
- ISM RPC Error (2 messages)
- Wich .Net Provider for Informix use?
- sessions multiple Informix driver (3 messages)
- Informix v 11.7 (re)pack entire dbspace
- New SQL article
- Error CDR starting repl
- Moving Tables/Indexes
- Flexible Grid and ER (3 messages)
- RE: Regarding Non-Default Page Sizes
- Page size x Row Size
- PHP and sqlca array
- memory used by a session
- Crash in informix 11.50FC8
- How to use TEXT column inside CASE statement
- What serial idnt of record just inserted
- Innovator-C is now available!
- HDR in Windows
- IDS crashes in flexible grid create table commit (2 messages)
- Performance improvment steps
- 674: Routine can not be resolved. (2 messages)
- Smart Blob errors (2 messages)
- New Features about 11.70
- sysmaster:syscrtadt
- sysadmin setup incomplete in IDS 11.5 Windows XP
- Moving IDS to a new host (2 messages)
- IIUG announcements issue
- Help about PDQ (2 messages)
- ER and sbspace Logging Mode
- NETTYPES nmp
- XA question
- Isolation level on a connection pool data source
- Questions on IDS 11.50 for Database consistency
- doubt about parameters (PDQ)
- What are best onconfig parameters for a DSS app
- Contact IIUG 2012 TPM1 speaker (2 messages)
- Running an 4GL program via and ODBC call
- External Tables
- Help using IBM Migration Toolkit 2.0
- ph_task table usage
- Migrating from 7.31 to 11.70 with ER? (4 messages)
- RE: No more pages in a tablespace (2 messages)
- 952 errors (2 messages)
- Failover setup
- Calculate Extent Size
- DBSPACETEMP - IDS 11.50.FC7
- onmode -I question (2 messages)
- Problem with identifying root cause of continual m (2 messages)
- C sharp session timeout
- Get data from a string variable
- Online Log full date/time stamp on entries & verbo
- limit user connection to IDS
- Language Support
- oledb exceptions and IDS error codes
- Install client SDK 32 bit on 64 bit
- Enterpreise Replication (consolidation)
- Fast Unload Load
- Issue about constraint data checking (2 messages)
- SCHAPI Error -272
- oncheck -pe ....... ?
- new feature ? set PDQ with onmode....
- HDR & RSS (7 messages)
- Re: Genero database connectivity problem
- Informix and oracle in the same box (3 messages)
- output of dbexport (2 messages)
- Informix 7 Migration (2 messages)
- Using with Drupal
- HDR/ER mixed environment testing (2 messages)
- sqlcmd compile error.
- Rounding issues
- ER problem and question (2 messages)
- Issues after upgrade (2 messages)
- trying to identify table
- Informix ESQL/C question
- Pulling transactions from logical logs
- tempdbs used by a ghost (2 messages)
- Some help on USERMAPPING feature
- Upgrade license IDS developer
- Doubt about table defragmentation
- Upgrade?
- Force Assert Fail
- Re: datatype for string
- Re: Automatic Update Statistics
- Re: Problems when adding foreign keys
- increasing memory IDS11.50.FC3
- IDS 11.10 on Windows and VMWARE
- Connect 3.70: Unattended Deinstallation under Windows?
- Informix Growth Edition question
- Help on partial column index (2 messages)
- Question about onstat -g ioq?
- stupid question time
- Remote connect to IDS fails
- Linux CentOS 5.3: Error 104 uninstalling informix (2 messages)
- Installing IDS 11.70.FC2 x86_64
- Help on index root node contentions (2 messages)
- JDBC URL question
- Instance constantly checkpointing...
- update statistics generated automatically? (3 messages)
- ONBAR performance tuning
- Help testing EGM 7.31.UD3 (6 messages)
- onshowaudit systables
- ER error (2 messages)
- Restore table level
- Synonym for databases "future request"
- Identical signature for a procedure
- Performance if storing files in DB
- Performance issue
- ER Question
- Install Informix 11.7FC2
- how to get the table and indexes size
- Grid testing issue
- Using CRCOLS w/o CDR
- Error -1801in IDS 11.50.FC4
- R4GL no muetras los modulos
- SELECT Trigger
- CSDK 3.70 acessing Informix 11.70.FC1
- Re: SCHAPI: [22938]
- Need Table Level Restore Guidance
- onstat -g arc x systable
- Error in dbimport
- Help on dbworker threads (memory not freed)
- Err -25571 to connect server
- Informix Shared Memory Problem
- ontape backup error message
- Automatically Reclaim Memory
- v11.70 warehouse infrastructure
- Ids 11.5 on windows 7
- Question about extents on IFX 11.50
- sysmaster query (2 messages)
- Error 7530 - Missing Procedure
- AUS issue - SQL error 1284 (2 messages)
- Re: System Freezes
- VPCLASS parameter
- User Defined Env. Var.
- fractions between two datetime columns
- Locking Issues
- How to get Current Timestamp past seconds.
- perl DBD::Informix and php pdo_informix with Apache
- Re: Windows 7 64 bit SQL and Schema viewer for IDS 11.50
- Re: IDS GE license restriction limits warning messages...
- Re: Creation of a replicate
- CDR error unexplained (2 messages)
- cdr define server issue (2 messages)
- clientSDK 3.70.TC1 on Windows 2000 - ODBC (2 messages)
- How to change database instance name
- Need Help- IDS 11.5 Stored procedures.
- move sco 5 to vmware esx sever
- Re: IDS Edition and snfile
- Use of "SET ISOLATION TO DIRTY READ"
- Explore Sysmaster
- Money Formating
- Informix in the Cloud (2 messages)
- Maximum number of pages for a partition
- Informix CSDK 2.90 and visual studio 2008 (2 messages)
- Supported Platforms
- onstat -g ckp - conv/rev ???
- IBM Informix Database Server a Forrester Total Economic Impact Study - Link Does not work
- temp space
- ER - monitoring sync
- killing the IDS-database "softly".
- HDR says my secondary is not trusted (2 messages)
- Upgrade v11.50.fc5 to v11.50.fc7 issue
- .NET Provider X Decimal Point
- Locking & Logging Issue (2 messages)
- Trouble connecting via ODBC - specific
- Estimate compression UGH (3 messages)
- adding virtual memory segment
- Error -7530 SCHAPI: Missing parenthesis...
- error 25580
- Re: Memory Management (2 messages)
- Informix Tool
- Informix Warehousing Tool
- IDS on a virtual machine
- Query works fine in IDS 10 but crashes 11.5 engine
- dostats - IDS 11.50
- Accessing remote database table
- optimum usage of resources
- Alert in OAT (2 messages)
- DBEXPORT IN RSS NOT WORKS (2 messages)
- Multiprocessor setting (2 messages)
- stop running logical backup
- PHP pdo_informix
- Help on VP cache tunning (2 messages)
- What SOA facilities are available? (2 messages)
- newline character in text field
- Archchecker on IDS version 11.50.FC6
- descargar version para demos en mi Laptop
- System Hangs When Creating dbspaces
- IDS logs
- Change Informix server name (2 messages)
- Long running queries
- OAT Installation
- listener-thread: err = -27001:
- Capturing data values in audit log.
- Enterprise Replication issues
- HPL Error: cannot execute start_onpload
- Backup from RSS server
- data access control
- 1205 error
- Display contents of Logical Log
- Help on multiple residency on linux_64 (3 messages)
- Insite upgrade issue - ixbar file
- Conversion error in Delphi (2 messages)
- Max No of Partitions
- Help on function "table repack" (2 messages)
- onaudit issue (4 messages)
- Informix IDS service failing to start
- Moving tables to another IDS
- Access DB From XP
- Remore Port Definition
- Scheduler error message (2 messages)
- Random Server Slowdown "Redone"
- IDS BUFFER POLL CONFIG *NM* (3 messages)
- Indexes usage
- Problemas con los acentos
- Re: RE: Informix Warehouse Installation Issue
- cannot open chunk errno = 6
- Archive retention
- Audit log records in database?? (2 messages)
- Create and Granting a Role into a User
- Informix Warehouse Feature Installation issue
- Auto Update Statstics
- Doubt about DBTEMP environment variable
- Schedule execution of oncheck commands (2 messages)
- Too much IO Wait time (2 messages)
- Re: How to see user's activity
- Re: Informix + Ole Db extrange problem
- Help tunning BTSCANNER
- Issues with onpload (4 messages)
- Myonpload on Informix 11.x
- Help on IDS 11.50 ratios script / program (3 messages)
- import error
- Issue on ER "realize template" command (2 messages)
- ONBAR woes :-( Advice needed
- Issue about Physical Log Info
- Error sql -998 (???)
- Data Compression
- Error -7530 Upgrade 9.40 to 11.50
- Several rollbacks on logical-logs (4 messages)
- data load question
- IO problems and perf
- Release migration only (3 messages)
- Compression problems
- Cache some specific tables of any database (3 messages)
- trying to free virtual memory
- Chunk path rename - is it possible?
- Backup - restore different page sizes
- Basic trouble on ER - primary/target based
- onmode -F is really working, or not???
- Logical-logs filling fast on IDS 11.5FC1
- basic logical log question?
- Memory segments grow, and never be freed!!!!
- Network errors appear in online.log
- Error importing data in IDS 11.50.FC1
- collation / NLS problem
- Doubts about replication