MADISON PRUETBio
Threads
- Upgrade 11.50 to 12.10 (2 messages)
- New RFE entry needs votes (2 messages)
- cdr check replicate set
- Where's "tristarm" ?
- Re: HDR Question (3 messages)
- HDR Configuration
- Informix HDR
- Re: Exchange of Data between Informix and SQL-Serv
- Switching HDR to RSS replication
- sysmaster - change locale?
- HDR- Distance and Latency
- Connection Manager for HDR in Windows server
- varchar data type question
- Should we close an opened cursor?
- Re: New RFE
- connection is not establishing between servers
- Re: New RFE
- Update Statistics
- Connection Manager configuration
- Log reader to get transactions - failed HDR Primar
- overzealous checkpoints (5 messages)
- Question on tuning
- sqlhosts file
- Convert BYTE column to BLOB
- hdr two primary servers
- CDR DS CDRD_xx thread is aborting
- onload questions
- Server won't start....possibly changed parameter (2 messages)
- create_tcb: cannot allocate memory
- Duration of RSS init (ontape -p) vs. ontape -r? (2 messages)
- LOGBUFF Setting
- Slow table update on new server 11.50.FC9
- Cluster project
- Removning Log staging in RSS server
- Clon installation
- More Smart Large Object Problems
- Shared Disk Secondary
- Dead lock detected
- ER replication with WHERE clause
- sbspace size insufficient after dbexport/dbimport (2 messages)
- CDC vs ER (2 messages)
- Max number of instances per server
- Deleting records from a table
- HDR_TXN_SCOPE
- Negative pages read in chunk (2 messages)
- Informix backup question (2 messages)
- Creating index ONLINE
- IDS and keepalive (2 messages)
- Speeding up ESQL fetches (10 messages)
- ER data volume (2 messages)
- RSS to Primary ? (3 messages)
- DBSERVERNAME Best Practice Pri/HDR/RSS
- HDR - Want Asynchronous
- Optimizing IDS for SSD
- Compilation with esql shows Illegal instruction (3 messages)
- Switching HDR / Primary
- Syncronizing a self reference table
- dbexport on RSS Secondary
- LOGBUFF size
- Forein key constraints and indexes
- Primary + SDS cluster failvoer through cm (3 messages)
- Unique constraints should be used with replicated
- IDS 11.5 - Mystery improvement in performance
- Salvage inform on who drop a table from logical lo (2 messages)
- IDS 12.1- Query cost High
- performance between dbload and external table (2 messages)
- Data loading quesiton
- Identify process ID for the multiple informix inst
- SDS Replication and VMware VMFS
- CDR_QDATA_SBSPACE
- Index creation while Fragment Table
- Mutex logs on logical log flip (3 messages)
- select statement making long transaction (2 messages)
- HDR/RSS establish fails
- Informix 12.10 Segfault on CentOS7
- Oncheck -pt (3 messages)
- Warning in log
- How to define task execute every 100 millisecond? (2 messages)
- Problem with UPDATE STATISTICS
- Enterprise Replication initial load performance (3 messages)
- Migrate 11.7 Informix database to an other server
- oninit taking ages
- 240 Could not delete a row
- Hash function in Informix (4 messages)
- Unloading blobs to NFS-mounted disk
- RE: Can VIPs (Virtual IPs) be used for Informix?
- cdr define shardCollection (2 messages)
- ALARMPROGRAM: Event Alarms Filtering?
- Performance issue after migrate to IDS from Online
- SPL name from within SPL?
- Could not do a physical ..in a query group by
- Slow Bulk Loading problem (4 messages)
- HDR,RSS and ER (2 messages)
- DELETE SQL & data pages
- PERFORMANCE between TCPIP and IPCSHM CONNECTION
- RSS server is not active / Can not establish RSS -
- Informix High Availability
- Shared file system
- ER - Data consolidation (2 messages)
- SSL Performance
- output of cdr stats rec
- ER replicate compressed tables
- Fragmentation Fundamental Question
- RSS/HDT Sec - Different Query Plans???
- Performance issue (3 messages)
- onstat -d
- HA Checkpoint Trigger
- RSS and SQLHOSTS groups
- Replicate
- RSS DBSERVERNAME
- Wakeup RSS Server
- Add existing server to replication
- onpassword
- ifxclone
- About cdc api and spatial datablade
- Informix 12.10 snapshot
- CDR question on big transaction (4 messages)
- About CDC api usage
- ER and TEXT type
- 11.70 data page slot table (4 messages)
- Stuck Transaction with BTS!
- logical logs location
- SQLHOSTS for HDR
- RSS not working (7 messages)
- Setup HDR
- HDR & Connection Manager (2 messages)
- index rebuilds happen when server boots
- consolidating dbspaces
- Informix/Oracle
- C Language UDR on RedHat (5 messages)
- wait for mutex (5 messages)
- Error Secondary server HDR
- Fast recovery problem
- ER Target Server Crashed (unto death)
- Error HDR
- ER errors
- SDS Shutdown
- ER insert /delete ONLY
- infxclone (2 messages)
- Replication technology - AIX to Windows
- Onstat -d
- slow response of cdr list server command
- ER server groups
- ifxclone Question
- Dbimport & The Grid (4 messages)
- Álter Add fragment on HDR environment
- compression and ER
- onstat -g ath
- Planning a new Installation
- Optimising index builds
- RE: HDR replication with data encryption
- Quickie HDR Question
- ER & CPU Sizing Question
- long transaction - raw table
- Logical logs - push or pull? (2 messages)
- ER queue data
- onstat -g nif
- error syscdcv1 CDC_ERROR_CODE = -83717
- onstat -g ckp Question
- Copying from one server to another
- Replication with multiple network interfaces
- DDR Log Snooping ...
- ifxclone in parellel???
- How tu use a table on another Instance
- database replication setup help
- cant access DBSERVERALIASES
- Database Catalog
- Using external table to load data
- timeseries is the solution for this?
- ER network replication state (2 messages)
- Performance impact with different page size
- Table Replication (2 messages)
- Drop or resize fragment (2 messages)
- Undocumented checkpoint trigger (2 messages)
- Update Index in transaction? (2 messages)
- sysptprof table
- AUTO: Vacation (returning 01/02/2013)
- Add more logical logs in IDS 9.4
- RE: Ontape
- Using ifxclone to setup HDR
- ER Shadow Columns, maxint issue?
- AUTO: Customer Visit (returning 10/05/2012)
- CDR_NIFCOMPRESS setting for ER (3 messages)
- ifxclone
- Error CDR starting repl
- AUTO: Customer Vixit (returning 08/24/2012)
- ontape pipe restore times
- Flexible Grid and ER (2 messages)
- dbimport logging how to stop
- RE: Dbspace question
- dropping db action is logged
- ids 9.21 ER (2 messages)
- ER Replication table defintion
- dropping syscdr
- replicate changed columns
- HDR and ER Running Together (3 messages)
- AUTO: On vacation (returning 05/21/2012)
- HDR Setup
- Smart Blob without Logging
- enterprise replication cdr suspend
- Migrating from 7.31 to 11.70 with ER? (2 messages)
- Failover setup
- onmode -B
- WHere did my data go?!
- onmode -c block/unblock
- Alignment of predefined UDT
- Enterprise Replication queues (2 messages)
- enterprise replication time to replicate data (5 messages)
- Question on dbschema rowsize
- SBLOB extend size in logical log
- IDS 9.4 UC6 Solaris 7 Replication question
- Re: Restore + Logical log - caution (2 messages)
- HDR Replication -Onconfig Changes (2 messages)
- Enterprise Replication (2 messages)
- Speed discrepancy between prod and a lab
- IDS very slow
- Issue about constraint data checking
- Technological Differences between HDR & RSS
- CDR error on stop/start
- RE: Problem with HDR
- AUTO: Out for the Holidays (returning 01/03/2012)
- HDR-Connectivity issue
- onstat -g ath (2 messages)
- ER performance (2 messages)
- transaction survial in 11.7
- Enterprise Replication Problem (4 messages)
- oninit: Not enough room in ROOT DBspace.
- HDR & RSS (2 messages)
- enterprise rep cdr repair ats fails
- Mutex wait
- Dbaccess using password
- Pulling transactions from logical logs
- RE: CDC API - Change database (2 messages)
- ER crashing ...
- 5.x to 11.70 migration disk usage increase
- AUTO: Out for the Holidays (returning 09/06/2011)
- Why Am I Getting This???
- ids 11.70.fc3 read ahead
- Using sysadmin db in multi-instance env
- Loading 55 million rows on IDS 10.0
- Problem with enterprise replication
- Performance Issues (2 messages)
- HDR setup- Network driver system error (2 messages)
- log usage with ER and blobs
- enterprise replication log usage
- adding new server to enterprise replication
- blobs and HDR
- Setting up HDR- First Time -11.70 Innovator-C
- Error re-Starting SDS Secondary server
- Replication - cdr list serv
- Identical Instances Same Server
- 10 Years of Innovation at IBM
- ifxclone in IDS 11.7 support Cross Platforms?
- Quick Recovery (2 messages)
- Snapshot Backup
- ER Question (2 messages)
- Re: ER sync/check with security option
- 11.70 - Recreating index
- ER errors after 11.7 FC2 upgrade (2 messages)
- Ask this server who the Primary is (2 messages)
- error while converting from en_us to utf8
- Grid testing issue
- Using CRCOLS w/o CDR
- Audit IDS 11.50 Sessions & SQL jobs
- SQL Error 195 after CDR DEFINE SERVER
- IDS Error: CDR DEFINE SERVER
- Problem with HDR
- Performance Issue w/View
- Table Locked After Index Build
- Encryption/compression of backups
- Freeing memory when onmode -F doesnt
- waiting on write of the logical log buffer (2 messages)
- ER Replication question
- cdr check between IDS 11.5 and IDS 10.0 (2 messages)
- CDC between IDS 11.5 & MS-SQL
- Automatically Reclaim Memory
- Upgrade from 10.00.FC6 - 11.70.FC1 (3 messages)
- What does core mean
- AUTO: Out for the Holidays (returning 01/03/2011)
- cdr define server issue
- How long should it take to drop a database?
- Explanation of performance improvement
- Logical log backup aborted (during ontape -r)
- Adding a Primary Key
- CDR Grouper FanOut thread is aborting (3 messages)
- is there a fuction or way to do this?
- Primary Slowness when RSS is active (5 messages)
- Art's Fear the Panther.... (2 messages)
- Replication Question
- NTP configuration in HDR environment
- Panther (11.70) is available
- onstat -g ckp - conv/rev ??? (2 messages)
- ER - monitoring sync
- RSS - Hangs on changing RSS to standard
- enterprise replication problem
- Unknown SQLCODE error
- RSS Replication Questions
- Enterprise Replication help - urgent (2 messages)
- Replication
- HDR en IDS 7.2 Licenciamiento
- IDS Upgrade with Enterprise Replication
- SQL Tunning (2 messages)
- replication exp in same pc
- Enterprise Replication issues (2 messages)
- replicating databases in the same instance
- dbexport on RSS client (2 messages)
- Unformatted output of on-commands. (2 messages)
- Syntax error in function
- ids 94 cdr set problem
- RE: Long Checkpoints with HDR and 11.5. (4 messages)
- IDS V11.50FC6 HDR RSS level 0 archive
- Replication queue filling up
- Moving tables to another IDS
- iiug.org website down?!?
- NETTYPE for 11.5 in Redhat EL 5
- IDS 11.5
- RSS Appears to stall ?
- HA (HDR) Replication Question
- MACH 11 questions (2 messages)
- Re: HDR Replication Requirements
- Re: HDR Replication Requirements
- Large chunks versus small chunks.
- Archive retention
- HA (HDR) and Encryption
- Extra Shared Memory MESSAGE Segments
- just to confirm adding a chunk on HDR (2 messages)
- Lock table overflow
- ER Replication and IDS 9.4 (4 messages)
- ER Replication and IDS 9.4
- SDS Mach 11
- SDS question (3 messages)
- Understanding shared lock on database
- SDS pre-requisite
- HDR (2 messages)
- Informix HADR on Hp-Unix
- External backup (2 messages)
- ANSI and Replication
- HDR recovery in asynchronous mode
- hdr - update stats on secondary
- RE: max pages allocated issue
- HDR (crash recovery) (2 messages)
- RE: update impossible in spite of row locking
- RE: update impossible in spite of row locking (2 messages)
- Help on ER ; remote/cyclic synchronization
- HDR between different versions
- In prasie of American shaving foam (Definitely off topic)
- Long Spins
- Re: 11.50.xC4 Compression with workgroup edition?
- 11.50.xC4 Compression with workgroup edition?
- Checkpoint duration
- Re: Connection Manager - restrict connections
- Re: Connection manager redirect
- Re: Conference Report and an Update to utils2_ak
- Informix Replication
- CDR servers on SDS primaries will not connect
- RE: Replication failure Q
- Replication failure Q
- ER between different platforms (2 messages)
- Mutex documentaion (2 messages)
- Cloning Production to Dev/Test/Train/Regression
- Connection Manager Behaviour - Feedback Request
- IBM 10year plan for Informix
- cdr check repair holding locks too long
- ER problem / bug? in 11.50.UC3 (4 messages)
- Shared Disk Server and partitioned tables
- Re: ER question
- ER question (2 messages)
- Problem with duplicate values in table on SDS serv
- Recovery Point with Informix IDS
- Re: Programming Informix 4GL: wait for event (3 messages)
- Programming Informix 4GL: wait for event
- Can a column have two column names.
- RE: Deleting from multiple tables
- Deleting from multiple tables (3 messages)
- Tables of type raw
- IIUG Returns to Kansas for its 2009 Conference (3 messages)
- Question for Connection manager and SDS
- ifx_row_id
- ER Error Enterprise Replication
- can openadmin install on AIX?
- Re: IDS 11.5 and SDS (2 messages)
- Replication question with IDS 10 (2 messages)
- Stupid question regarding enterprise replication
- Fatal error
- Equivalent of OAT for IDS 10 ?
- Quick help - I hope
- E.R. Replication Issue (Shadow Table Creation ...
- Re: BTS index on HDR Secondary usable?
- Re: Smoke and mirrors...
- Syntax Help
- Re: Fwd: IIUG 2008 survey for new features
- Informix pop quiz
- Re: Fwd: IIUG 2008 survey for new features
- DDRBLOCK in IDS 9.4
- Enterprise Replication db recovery
- Enterprise Replication General Error
- Weird one (3 messages)
- Interview type Question
- Re: Ten thousand TRS 80s...
- Re: XPS to IDS - a positive note for all from the road
- One more time
- Re sync replicate tables
- Can't we just get along???
- What means "nonblocked checkpoint" ?!
- How I can to change status from SDS secondary to Primary. (2 messages)
- Riddle me this...
- orphan cdr_deltab... tables (2 messages)
- Informix 11 Upgrade with ER failed - help please - broken sysmaster database (2 messages)
- Re: IM Consumability Survey
- Simple logical log question
- Cheetah2 connection manager and failover arbitrator (2 messages)
- Two Questions on Restarting HDR (critical data undamaged)
- Continuous pages in oncheck -pe output
- Got a favor to ask
- CPU VP Issue
- Execute HPL
- Who knows news in IDS 11.5 ?
- Info require about COMMIT
- Re: Question about redirected write of Informix 11.5
- Re: those who went to kansas (3 messages)
- ER backing up on network
- Re: Can Disk mirroring/db snapshots replace the usage of taking database backups? (2 messages)
- Re: Informix database virtualization - kinda
- Re: Informix Positive Post #2
- Re: unkillable sid's
- Re: unkillable sid's
- HDR secondary database
- Re: current informix white papers ? (2 messages)
- current informix white papers ?
- IDS11 startup problems
- IDS11 SDS
- how to balance CPU VP
- Compressed data in logical logs
- IDS 11 RSS promotion to a primary in DR
- CDR_SERIAL Question
- Logical log for Temp table
- Engine Upgrade with Enterprise Replication running
- Recursive SQL?
- output-format of select in sysdatabases (2 messages)
- Re: Oracle University Turkey ... follow-up
- Difference between Physical and Logical Logs?
- Doubts about replication
- RE: Kansas City, gateway to .....
- Mix in encoding...
- SQuirreL and Informix
- Tuning Checkpoints
- Where The Fuck is the Informix Developer Edition V11 Download? (4 messages)
- ontape,onbar, HDR,ER-Which tool to use? (2 messages)
- ER - How to reset the replay position ?
- Re: Informix Proves its worth
- VMWare and Informix databases
- Replication question (2 messages)
- Trigger event on a replicated table.
- ER's cdr stop & cdr suspend
- WARNING in online.log (2 messages)
- Determining unused tables
- Replication Round Table Blog
- Replication Round Table Blog
- Re: RAC in Informix by year end? (3 messages)
- Basic Text Search and ER
- IDS 11 sds problem
- ER - Replicate in ALTERMODE state
- can anybody tell me what is latest verison of informix DB
- Whats Informix thinking or Idea
- OFF_RECVRY_THREADS and ON_RECVRY_THREADS
- Partition dilemma
- What's wrong with this C UDR?
- HDR Secondary mode Log transfer handling
- Re: Configure HDR over dedicated link / interface
- Configure HDR over dedicated link / interface
- HDR recommendations (5 messages)
- Need a favor from the group... (2 messages)
- ISQL cannot connect to Dbserver error -930
- Oracle to IDS 10/11 migration
- Problem with ER (3 messages)
- Why should I upgrade my 7.31 instance to 9.4 or 10.0
- Re: Performance problem immediately fixed by disabling HDR
- [EMFILE][24]: out of shared memory segments, check system SHMSEG
- Performance problem immediately fixed by disabling HDR (3 messages)
- RE: Enterprise Replication question (2 messages)
- Table Rows locking issue, how & Why?
- HDR or storage remote mirroring, which is better?
- Enterprise Replication question
- Named user lock facility in IDS?
- Db-access command
- Enterprise Replication issue with ignoredel flag
- Converting Oracle Forms & PL/SQL APPS
- Migrate to new box using ontape w/STDIO
- Re: Informix beats Oracle
- Re: Informix beats Oracle (2 messages)
- Re: Informix beats Oracle (2 messages)
- Server Secondary
- Re: Informix beats Oracle (2 messages)
- Types of dbspaces
- cdr flush interval
- Re: Informix beats Oracle (3 messages)
- HDR performance to remote site with IDS 10
- Re: Informix beats Oracle (2 messages)
- DDL with HDR (3 messages)
- Re: Migrating to Oracle <sigh>
- HPL Express mode with HDR.
- Re: Logical Logs in Enterprise Replication
- Initializing rhead structure...oninit: DBSERVERNAME 'cfms' not in sqlhosts file or sqlhosts file contents are damaged.
- Re: CSM Question
- Re: Problem with ER : cdr sync replicate (3 messages)
- Enterprise replication errors
- Informix Replication?? - Help
- Problem with ER : cdr sync replicate
- Re: Informix IDS Beta on SuSE 10.2 Pentium III
- Informix IDS Beta on SuSE 10.2 Pentium III
- Re: DST - Engine bounce required?
- table name from onlog output
- Re: cond wait: drcb_bqe problem
- cond wait: drcb_bqe problem
- Increase in checkpoint time
- Problem in replicating altered column in ER
- Update anywhere column level ER
- RE: IBM Informix Dynamic Server Version 11.10.UB4TL on SuSE
- Re: Anybody seen a very fast wild cat out there?
- Re: Anybody seen a very fast wild cat out there?
- # of cpu' vs. cpu speed
- Increasing size of a blob datatype to 2 GBs
- Re: IDS Performance Problem
- cdr command slow
- Long Checkpoints - cond wait(logbf2) with HDR and ER defined (3 messages)
- HDR performance Sydney - London
- oninit startup failure
- ER warning (2 messages)
- ER crash (3 messages)
- Re: Informix transactional replication
- mystery server in HDR (3 messages)
- Difference in checkpoint durations on HDR Primary and Secondary.
- Re: CDR CHECK -R returns error
- Re: CDR CHECK -R returns error
- CDR CHECK -R returns error
- error on define ER replicate
- Re: Ontape restore to another server
- RE: Ontape restore to another server
- Ontape restore to another server
- C UDR : Text to Char or reverse (2 messages)
- cdr repl sync and shadow replicates (2 messages)
- ER error defining template
- Re: Senior Oracle DBA now Learning Informix by Request of Company:IThought Informix was Dead?
- Problem loading a UDR
- ER checksum routines - CLOB support?
- Re: ER /checksum failures
- IDS 10 table-level restore (2 messages)
- out-of-row data
- New Website: The Informix Zone
- ER replicate creation err (2 messages)
- RE: Insider #75: Highlights: IBM Information On Demand 2006, The Next Informix IDS Release...
- Re: Insider #75: Highlights: IBM Information On Demand 2006, The NextInformix IDS Release...
- Table not unlock after create index statement
- Re: Not able to increase the extent size?
- Re: question about compression with IConnect
- RE: Let me be the first
- Re: Let me be the first
- Re: Let me be the first
- Let me be the first (2 messages)
- Problems compiling exec_sql_udr bladelet
- Table Creation on Primary Server
- Enterprise Replication delete error
- AW: Restore on different version
- Re: oninit PIDs and Shared memory segments
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: Ontape security when shipping tapes
- Re: Rollback
- Re: Question for the group....
- Question for the group....
- online log on build HDR and after
- Enterprise Replication error when attempting to delete a replicate
- ER: weird behaviour when using s=6 option in sqlhosts
- Re: HDR questions (2 messages)
- ER transactions queuing, NIF in BLOCK state
- HDR questions
- Ontape question
- ER between ids 9.4 and ids7.3
- Checkpoint Question - need feedback (2 messages)
- Re: FAST Recovery problem
- RE: Database Encryption
- Re: Database Encryption
- HDR and Indexes
- Byte Vs BLOB
- Re: OPTCOMPIND
- Re: Need info on blobspace blobs
- Re: Need info on blobspace blobs
- problems with ER & triggers
- Re: Need info on blobspace blobs
- Need info on blobspace blobs
- HDR in IDS 10.0xc5: slow Secondary restart
- rootdbs full error (2 messages)
- HDR in IDS 10.0xc5: slow Secondary restart
- Question about delete (2 messages)
- ER Problem
- Re: HDR and Cleint redirection - How to do with setnet32 ?
- IFX_FOLDVIEW
- Informix conference
- Indexes on a Fragmented Table (2 messages)
- Creating flat file from trigger/procedure
- onstat -g ath (2 messages)
- Re: Documentation on the undocumented CCFLAGS parameter
- 5.20.UC1 AIX 4.3.3: Max Chunks
- Re: HDR and Client Redirection
- ER - inital data loading problems (2 messages)
- CDR DELTAB Tables / Records
- Enterprise Replication Conflict Notification
- ER failures between IDS 10.0.FC4 and IDS 10 9.40.UC5 (3 messages)
- How to remove junk Characters from Oracle 10g
- Re: ER and ats/ris Files (2 messages)
- RE: ER use over long distances
- ER and ats/ris Files (2 messages)
- RE: ER and ats/ris Files
- ER use over long distances
- Re: create a DB on Linux
- HDR Sync/Async mode
- mea culpa
- coupa mea
- Re: Another IDS Feature Request (2 messages)
- RE: Another IDS Feature Request
- Re: Another IDS Feature Request
- Re: Another IDS Feature Request (2 messages)
- Informix marketing request list
- Re: Another IDS Feature Request
- Another IDS Feature Request
- Re: IDS Feature Request List (including potential new requests).
- Enterprise Replication problem
- RE: DVD vrs CD
- DVD vrs CD
- Re: Tool to Record Database changes (inserts, deletes, etc.)
- Re: Tool to Record Database changes (inserts, deletes, etc.)
- Re: IBM has blogs and who is this guy?
- Re: begin work without replication in .NET
- Column level encryption - IDS 10 (2 messages)
- Re: informix market share - off topic
- Re: syscdr not dropped - ER
- Re: ER between different versions
- Re: informix market share (3 messages)
- Re: informix market share
- Re: informix market share
- Enterprise Replication, hour syncronization
- cdr_deltab_000%
- ER licensing
- Read Block Size on Disk
- Re: ER problem---CDRACK cause rootserver crash
- cdr_deltab tables/sync up tables (3 messages)
- IX 9.x /Blob space , connect error ...
- Re: ER replication message
- User + sys times greater than elapsed time
- Rows in syscdr - tables
- Re: chunk reserve page extent
- HDR on a mixed plateform
- Why Informix is Best
- ER replication failures from 9.30.FC5 to 10.00.FC3
- RE: ER between two databases in the same instance
- Re: ER between two databases in the same instance
- Multiple HDR secondaries...
- Re: Lock Without Owner
- ER between two databases in the same instance
- Do extents impact speed?
- EDR 9.40.FC5 -> 9.21.UC2 crashes engine
- IDS9.3 to IDS9.4 replication issue
- conversion script for Enterprise Replication - catch 22 problem
- Re: No future for DB2 (7 messages)
- Re: No future for DB2
- Re: No future for DB2
- Re: No future for DB2
- Re: No future for DB2 (9 messages)
- SERIAL8 on a Fragmented Table (2 messages)
- Re: No future for DB2
- Re: No future for DB2 (2 messages)
- Re: No future for DB2 (2 messages)
- how do I increment a field
- Replication using two Targets on one Machine? (2 messages)
- Re: Replication using two Targets on one Machine?
- Re: Question about VARCHAR Vs. CHAR fields (2 messages)
- Informix Logocal Logs
- ER error after restore -DDR down (2 messages)
- Index question
- Re: C UDR library load problem (2 messages)
- Re: OT: verboten WAS: Insider #59: IDS Express
- Compare Data in Two table (2 messages)
- Re: Advanced Internals - Madison
- Using Tuxedo for Replication
- Re: Replication question...
- Re: Replication question...
- Re: Replication question...
- Replication question... (3 messages)
- Error starting IDS
- Re: very high "mt yield 0" on IDS 9.40
- very high "mt yield 0" on IDS 9.40
- Oracle 9.2. on AIX 5L
- Single cpu vp woe (3 messages)
- Informix Enterprise Replication
- Monitoring CPU usage
- Re: Multiple virtual segments (2 messages)
- Re: On Informix Virtual Segments - SHMADD/SHMVIRTSIZE
- Re: CDR with many tables (3 messages)
- CDR with many tables
- User CPU usage on Red Hat Linux Enterprise 3 Server
- oninit Prcess in Linux Environment,
- IDS 10
- many threads for process ?
- IDS 10.00 (2 messages)
- in place alter table and varchars
- Problem connecting to IDS on Linux
- Enterprise Replication Error
- Re: PEMEX - CDR WITH NAT
- Re: error cdr define repl
- Re: Any sense in this ...?
- Any sense in this ...?
- error cdr define repl (2 messages)
- Re: Informix locking & transactions
- RE: Pagesize question (2 messages)
- Re: Informix 9.4 expanded chunk size is disabled?
- Re: Informix 9.4 expanded chunk size is disabled?
- Informix 9.4 expanded chunk size is disabled?
- restore...
- More on Informix from Bloor Research.
- Re: Stupid Americans! -- Stupid... Stupid... STUPID!!! __________-+__ wemta (2 messages)
- RE: question on replication
- Re: Problem with ER
- Trigger to enforce uniqueness across databases
- Syncronise Serial fields in two tables
- IDS 9.40.uc4 'onstat -g sql'
- tblspaces with bufreads but no isreads
- Database Migration
- "Events" in Informix?
- Re: Where are the fractions of a second of CURRENT?
- Re: HDR question
- Making a database readonly
- onmode -BC (5 messages)
- How many physical processors we need to support 32K THREADS in IDS.
- Re: Enterprise Replication no start or stop
- Enterprise Replication no start or stop
- Re: oncheck -me (2 messages)
- Re: Slow new connections
- Re: Expanded chunk capacity mode in 9.40
- Expanded chunk capacity mode in 9.40
- Another question about replication (2 messages)
- Re: dbimport 9.40 hates tables without owner names?
- Re: Question about replication[with codes]
- Re: Questionable IDS 9.21 performance on HP-UX v11.11 (2 messages)
- Re: Why there is no controlfile in Informix like Oracle ?
- Re: Why there is no controlfile in Informix like Oracle ? (4 messages)
- Re: Why there is no controlfile in Informix like Oracle ?
- Re: Question about replication[with codes]
- Why there is no controlfile in Informix like Oracle ? (2 messages)
- Question about replication (2 messages)
- dbimport 9.40 hates tables without owner names?
- Confusing 674: Routine (filetoblob) can not be resolved error
- ER Classes at Conference
- Locking issues
- Re: Urgent replication problem
- Re: <!> BEWARE <!>
- <!> BEWARE <!>
- Change Informix Time
- Re: HDR unusable with 9.40
- Re: HDR unusable with 9.40
- onstat -z via sql command?
- virtual memory segments added
- Re: Checking the replication (2 messages)
- Re: Replication (different OS-es and IDS versions )
- Informix executables.
- Re: Help Please, Looking for a data row hash check digit Algorithm
- Checking the replication
- IDS performance (3 messages)
- Replication (different OS-es and IDS versions ) (2 messages)
- Re: can run HDR and ER simultaneously on the same server IDS 9.20??
- Re: can run HDR and ER simultaneously on the same server IDS 9.20?? (2 messages)
- row modifiction time
- encrypted passwords storing in IDS
- Intitialization problem
- Hashing a character string (2 messages)
- Re: RSYNC & INFORMIX
- Enterprise Replication: Serverstate = Quiescent
- To build better security
- Re: time it takes to establish connection
- RE: Whatcha' wanta have?????
- HDR using encryption with CSM ?? (2 messages)
- replication between 9.20 and 9.4
- RE: Help with Transaction Log !! Urgent!!!
- RE: Help with Transaction Log !! Urgent!!!
- Help with Transaction Log !! Urgent!!! (3 messages)
- Re: unknown problem (217)
- Replication problems
- RE: thank you IBM (2 messages)
- RE: thank you IBM
- RE: thank you IBM
- RE: thank you IBM
- Re: database market share 2003
- Re: thank you IBM (3 messages)
- Do synonyms affect perrmance?
- Are Deadlocks function of extents number ?
- Re: OT: DB Marketshare - Follow Up Question
- clarification needed on online.log
- Is it good to run update statistics as follows for system tables ?
- Re: Materialized Views
- How to avoid a subquery in Informix?? (2 messages)
- Re: IDS 9.3 VIEW into an Orrible db?
- DB2 Magazine
- Re: Alter Fragment on a table in syscdr
- Alter Fragment on a table in syscdr
- Enterprise Replication & Triggers (2 messages)
- using Views vs Table
- oninit process
- Enterprise Replication : Restrictions
- Re: Enterprise Replication CDR GC cache query failed (2 messages)
- How can I tell when a column was added to a table?
- Are rowids always in increasing order?
- Are rowids always in increasing order?
- Re: Unattended ontape
- Re: ER initialization problems
- Those crazy Germans .... (2 messages)
- ER initialization problems
- DDR Down - how up with it?
- Number of extents and remaining extents
- Is this ok with Informix?
- Re: (LONGTX) V 9.30.UC2 How to get out of this
- Re: (LONGTX) V 9.30.UC2 How to get out of this
- Re: Sqli_stmt
- another enterprise replication
- informix enterprise replication (2 messages)
- On Nettype Configuration
- Migration to 9.4 (2 messages)
- Re: Informix Performance
- RE: 9.40 vs 9.21 performance
- RE: logical logs in 9.40.FC3
- Retreving Insert Statements for Logical Logs (2 messages)
- logical logs in 9.40.FC3
- Re: Anybody know when SAP will validate IDS 9.4 ?
- RES: Whatcha' wanta have?????
- What is better: An explicit distributed query or a distributed one
- Re: Confused by "Database" concept in Informix
- Re: ER and HA environment questions
- Experiences with IDS 9.40
- Requests...
- Re: Whatcha' wanta have?????
- RE: Whatcha' wanta have????? (2 messages)
- Re: Whatcha' wanta have?????
- Re: Whatcha' wanta have?????
- Re: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- Re: Whatcha' wanta have?????
- Confused by "Database" concept in Informix
- Re: Whatcha' wanta have?????
- Re: Whatcha' wanta have????? (2 messages)
- Re: Whatcha' wanta have?????
- To all that have posted on "Whatcha Want??"
- Re: Whatcha' wanta have?????
- Re: large disks
- Re: Whatcha' wanta have?????
- Re: Buffers and LRU.
- Re: IDS to DB2 conversion
- large disks (2 messages)
- Whatcha' wanta have?????
- Re: Simple HDR question
- Buffers and LRU.
- Re: ER to replace HDR in HA environment
- Re: trigger
- Re: IDS to DB2 conversion
- Re: IDS to DB2 conversion
- RES: ER performance
- Re: ER performance
- RES: ER performance
- ER performance
- Re: DESCRIBE statement
- ER - Question
- Re: CDR27 warning message in a transaction for a 2 way replication table
- Is there P.A.M. or Kerberos authentication support in IDS?
- CDR27 warning message in a transaction for a 2 way replication table
- Degraded performance of Replication
- Database server hosed, no back-ups (2 messages)
- Re: Reversion from IDS 9.40 to 9.21 fails (2 messages)
- ENC: Drop tables with CDR enable
- Reversion from IDS 9.40 to 9.21 fails
- CDR define server problem
- Re: Undefined replicate crashes IDS
- Database replication: Conflict resolution for very large tables (2 messages)
- Undefined replicate crashes IDS
- ER - Log space too small ?
- How to remove ER ?
- Change varchar column
- informix uid
- wait statistics - meaning of mt yield
- ER with DNS
- 9.4 chunk size
- Re: Migration from 7.22 to 9.4
- Re: Upgrade to IDS9.4 fails on syscdr
- Re: Informix 7.31 support for Solaris on intel
- Re: Migration from 7.22 to 9.4
- Upgrade to IDS9.4 fails on syscdr
- Re: 9.40 buggy! (2 messages)
- Re: 9.40 buggy!
- Re: 9.40 buggy!
- Re: IBM Data Management Technical Conference, Las Vegas, w/c 26th October
- Re: FW: Upgrading from 7.31 to 9.3 - storage requirements
- RE: FW: Upgrading from 7.31 to 9.3 - storage requirements
- Threads waiting on buffers
- Re: FW: Upgrading from 7.31 to 9.3 - storage requirements
- Re: HOT Job Opportunity in Dallas!
- Issues with ER between IDS 9.30 UC5 and IDS 9.30 TC6
- Re: HOT Job Opportunity in Dallas!
- rebuilding database through DR fails
- strange error: CDR RQM rqmPurgeSpool() failed for KEY... (2 messages)
- Re: Problem Determination Mastery tutorials - here's the scoop...
- Re: information integrator & informix (2 messages)
- Problem Determination Mastery tutorials - here's the scoop...
- Re: oncheck -me
- oncheck -me (3 messages)
- information integrator & informix
- Re: IDS 9.40.UC2, Encryption
- Undocumented oncheck features
- Re: Replicate rows problem. (TXH CDR:45 Error: Could not read from received stream)
- Re: IDS 9.40.UC2, Encryption (3 messages)
- Errors in ATS and RIS files of Enterprise Replication
- Re: Define replication server problem
- Define replication server problem (4 messages)
- Help Quick - ONTAPE (is my backup still good)
- big dbspace
- Chunk data in sysmaster
- 9.4 slower than 9.3
- HDR Replication and event alarm log backup
- Re: Can I refuse all connections except replication?
- ER trouble
- [HELP] What my Informix is doing?
- Reuter's article - - - IFMX a mainframe company
- Re: Product Defect Query
- Semaphores
- Using ontape when the server is up ?
- Re: WHY index can corrupted???`
- Re: WHY index can corrupted???
- command failed -- *Error* <-1> is not a known Enterprise Replication
- Multiple segments on Linux/IDS v9.3
- Re: Question about ontape
- ontape - All pages or just used pages
- Limiting Query
- variable cdrblockout
- Can't restart 9.4 on Linux after the blackout.
- Re: Crying Wolf - was Re: Clarification please
- Clarification please
- basic questions
- HDR sites (3 messages)
- Re: Log compression for replication ??
- Log compression for replication ??
- Informix 9.40 ... how to enable the expanded chunk facility
- Re: WHY index can corrupted???
- Transaction questions
- relative pathnames for chunks
- WHY index can corrupted???
- Informix 9.3 is starting to many simaphores
- Replication traffic on the network has spiked up !!! (3 messages)
- 4GL versus SPL ?
- Enterprise Replication - Primary Key (2 messages)
- Log shipping
- Re: who to check onstat -g ses "session-id" output (What is osenv)
- Re: Dynamic Server versus Universal Server ??
- Sybase User Asks: Creating Database
- Question about upgrading IDS
- Logical log buffer
- Alter Fragment Problems with Serial8
- Informix 9.3x Enterprise Replication
- Reg: Max size allowed in creation of dbspace (7 messages)
- ER problem 9.3.UC2 / linux
- Any ideas
- IDS 9.5 Release Date ?
- Stored proc problem on 9.30.UC1
- what should be the fit size for a chunk
- view on a synonym
- Statistics for comp.databases.informix
- offline replication (2 messages)
- IIUG IDS "non standard" says Tech Support
- How big is a Gigabyte (or Terabyte)
- A Sleeping Thread - Or is it?
- Is there any reason *not* to go 64-bit?
- Re: sysmaster in 9.4
- Re: onmode -B
- Problem with Blobs
- Informix Disaster Recovery Strategy
- Re: ER: send queue grows
- RE: omni-directional cascading Enterprise Replication
- a trigger question
- db2 database physical structure ?
- Re.replication
- Dynamically allocated new extension shared memory
- CDR - How to reorganise "trg_send_sbuf" ? (2 messages)
- Shared mem connections and semaphores
- odbc encryption password in 7.31 uc7
- new scan threads
- Data validation at the database
- Timestamp on Replication Shadow Columns (2 messages)
- Is BOOLEAN a legacy data type?
- Re: AW: NETTYPE
- Re: Doubt on logical log - revisited
- IDS 9.3 Enterprise Replication
- Maxlen exceed 25 (2 messages)
- CDR gui/front-end?
- list all the user tables
- Re:
- Fragmentation on a column type datetime
- Extent number
- Enterprise replication problem
- Re: What will happen if I start Archive before cancelling Logical Log.
- Re: number of extents
- force engine to use indexes
- Problem setting up Replication
- Stupid DBA tricks (4 messages)
- RE: Using directives within Informix 4GL (2 messages)
- Using directives within Informix 4GL
- what is light append??
- Serial ID in replication
- unique indexes (3 messages)
- Re: Monolithic vs fragmented indices
- Monolithic vs fragmented indices
- Logical logs full (2 messages)
- Re: Outrageously low write cache %
- Informix Issues
- CDR with Solaris 2.6 and Linux Red Hat 6.2
- RE: Serial Field with Replication
- RE: Serial Field with Replication
- Re: Serial Field with Replication
- Serial Field with Replication (2 messages)
- what can i do about a thread that is "sleeping forever"
- ER - Primary -Target (firewall issue) (3 messages)
- Replication (2 messages)
- Enterprise replication (5 messages)
- HDR question
- RE: oninit -s at statup?
- Re: huge files "shmem.xxxxxx.0"?
- Re: Informix Data Replication (3 messages)
- Dynamic SQL in STored Procedures
- Replication methods doubts (one more time)
- use the output of onstat -o
- Replication conflicting with constraints (2 messages)
- How many databases does it take to fill up a databasespace?
- Primary key uses
- replication
- Enterprise Rep on NT
- Views
- Object-Oriented concepts in Informix
- VIEW efficiency? (2 messages)
- Identically named instances, different hosts
- ER issue
- IDS 9.20 panic
- informix replication (2 messages)
- Re: Indexes and Views
- Layoffs at Informix
- server dies immediately after startup
- Enterprise Replication
- Re: SQL Question - how to find next available number
- RE: SQL Question - how to find next available number (2 messages)
- Slow performance after shmem dynamically allocated
- Manual to the Manual
- HHHHEEEELLLLPPPP!!!! My servers have gone nuts!
- Re: Tuning advice.
- Re: 9.2 indexes bigger
- Question on server and instance
- ER Replication. Primary-Target Replication.
- Move from cooked to raw (4 messages)
- Informix 64 bits versus 32 bits
- Re: Why is rootdbs busy?
- Re: Why is rootdbs busy? (2 messages)
- Detecting In-Place ALTER TABLE
- Why is rootdbs busy?
- Alway 1 lock held?
- Mutex spins, polling. and performance - Help Please?
- RE: IDS 9.20 with a single cpu vp
- Re: Updating sysdefaults
- Reduce size of online.log?
- IDS 9.20 with a single cpu vp (5 messages)
- How dangerous is to update a sysmaster table (syschunks)?
- Enterprise Repilcation.
- Informix / UNIX (3 messages)
- Re: Looks Like The Party Is Over In Menlo
- Getting values from logs files ?
- CDR error : CDR Grouper Evaluator could not give buffer to Queuer
- Fwd: Replication / Logs question
- Informix 7.3 Engine keeps going down when accessing a table
- help-cannot get database up
- CDR_DSLOCKWAIT
- Visual Basic and Informix problem
- Informix data t ypes
- Re: How to find out why a table is locked? (2nd try) (2 messages)
- Foreign key: auto-create index for it?
- Re: Informix results
- Informix logfiles truncating
- Re: Question on ER
- Re: Parsing LOGICAL LOG files to fake replication?
- Informix Transaction Logging
- Re: Upgrade to IDS 7.31.UC6/FC6/TC6
- blob
- FILLFACTOR 100 only 99 ? (2 messages)
- IDS 7.30: a table with 150 extents
- Re: IDS 7.30: a table with 150 extents
- Re: IDS 7.30: a table with 150 extents
- ER Problem (5 messages)
- FILETOBLOB
- BLOB replication on IDS 9.20.UC.1 - how to
- Data Replication between diferent versions of IDS.
- Re: Updating Primary Key
- Enterprise Replication on NT 4.0
- RE: Blocked:DDR
- Enterprise Replication on NT Servers
- Re: Replication: Understanding CDRGeval# threads
- Replication: Understanding CDRGeval# threads
- Replication: Flushing Receive Queue
- Reinitialize EDR (2 messages)
- How Informix Stored LONG data type?
- Enterprise Replication with a Stored Procedure Conflict Resolution
- SIGBUS error
- RE: memory fault, core dump
- memory fault, core dump (2 messages)
- Replication
- Duplicating/Replicating Data? *Urgent please help* (2 messages)
- Re: IDS 7.31.UC5 on AIX 4.3. crashes
- Re: Please correct me: Informix security sucks
- Question about replication
- Informix problem or OS problem? (2 messages)
- IDS 2000...don't work. please help
- IDS 2000 and Enterprise Replication
- Re: Something like DECODE( ) in Oracle...
- fixing error 25580, or where is version IDS 7.32.uc1n154 ?
- Enterprise Repication problems
- How to add columns with datatype No Null to existing table with data?
- Re: SCO Open Server and Informix 7.3 - How far can I go with this platform??
- Re: KMART, WALMART, etc....
- IDS 9.2 on SunOS: oninit: Fatal error in shared memory initialization
- Informix loses data !
- Re: cdr replication
- cdr replication
- CPUvps
- 64 bit page size (2 messages)
- Query syntax help - Select 1 from multiple rows
- Important - Info Required
- RE: SQL advice please
- Is this an informix leap year bug?
- Database performance (2 messages)
- SQL advice please
- onstat -g glo output
- Enterprise Replication
- IDS 7.3 for Windows NT4 on Windows2000
- Re: Conversion fn?
- RE: IDS replication Solaris->Linux
- IDS replication Solaris->Linux (2 messages)
- Re: Will not initialize new instance.
- Will not initialize new instance.
- Overwritten Logical Volume Block in AIX?
- replication of 2 Linux-engines
- Usage of Indices
- Re: ER setup cookbook
- Re: Data Replication
- systemtabllen (2 messages)
- Invalid sqlhosts format
- troubles to transfer blob data from one to an other Db Server (2 messages)
- Re: [help again!]Informix Server no response! (3 messages)
- [help again!]Informix Server no response!
- sleeping forever .
- Help Please - Bug 78956 (2 messages)
- Some questions about Dynamic Server - HELP
- in place table alter
- Receiving "Changing data structure forced command termination." from onstat!
- Primary Key and autonumber
- Description fields in Informix databases (2 messages)
- oncheck -pr Y2K issue (2 messages)
- Re: Index on IUS :-)
- Question on ER :-)
- Re: Strange advises
- Re: Urgent. Help me to restore my data
- Serious problems with ONPARAMS
- Help!
- UDRs in 7.3
- Y2K problem on Standard Engine
- NULL Values
- Informix IDS 7.31 TYPE reserved word
- Index build speedup (2 messages)
- cdr change repl (2 messages)
- Dirty read isolation level
- Please Help With Y2K Problem
- Recycling Informix
- What is "cond wait(sm_read)" ?
- Y2K
- Old informix version and Y2K
- Again, clearer SQL behind DBAccess
- Replication (CDR) with Informix IDS 7.30 UC2
- Hanging CPU VP
- Informix 7.31.UC2A Enterprise Replication cdr error
- Data or Database Replication tools
- INFORMIXTMP ?
- IDS, ER, and Linux
- Need some Information about Enterprise Data Replication
- Replication failed ! why ? (2 messages)
- Enterprise Replicaton from HPUX
- Writable replicate
- Replication from HPUX to Window NT
- Data Rep Update-Anywhere
- Foundation 2000 and Solaris 7
- space of indexes
- ER help
- Re: Enterprise Replication (CDR) and Day light saving.
- dealing with informix (2 messages)
- Managing Replication
- Oninit didn't work fine and I don't know why
- Please Help (Urgent)
- Replication - update on TARGET srv
- CDR and serials
- Datenbank Zugriffsrechte
- Can ER replicate complex transaction effectively?
- Enterprise Replication - Questions on monitoring Replication
- DS_POOLSIZE,DSHASHSIZE , DDHASHSIZE & DD_HASHMAX
- Upgrade to 7.31 and Enterprise Replication
- Key Descriptors
- Incorrect Float Handling????
- Re: Replication Error After Adding New Field
- Innovation versus Industry
- IDS 7.30 on NT Workstation?
- CDR -- define_serv -- synchronizing (2 messages)
- Replication (CDR) error. (2 messages)
- [Urgent]Help! 7.31 TC2 can't start replication!
- CDR command line utility
- 7.31 upgrade problems
- SqlhostsEditor for NT
- Question about replication...
- Re: Replication!! (2 messages)
- Re: Replication!!
- Re: Replication!!
- Re: Replication!!
- Re: Replication!!
- Next Extent Sizes
- Finding data in your logs.
- IDS on NT vs. application on UNIX (2 messages)
- Datenbanken nicht l�schbar
- Time flies
- Cannot init shared memory and no diagnostics as to why
- IDS Replication on multiple servers
- Data Replication questions
- Informix slower than MS Access ?
- replication
- Re: Raw vs. cooked
- Database Replication
- Number of oninit processes
- Re: Instance Initialization Problem
- Re: URGENT: DRAIN LOG FILES
- Re: ESQL/C - Critical Section?
- What's INSTANCE
- ESQL/C - Critical Section?
- Questions on extent ...
- Why do some oninit process's run as root?
- Re: Enterprise replication
- The ready queue Full but Unix not busy
- Re: Enterprise replication
- DBA problems
- Re: Optimizer taking too long to determine query path
- Re: Optimizer taking too long to determine query path
- Re: Replication on 7.24.UC5
- Re: Intersting...
- Re: Please Help! Decode() in Informix??
- Please Help! Decode() in Informix??
- Re: Importance of L.Log Buffer When database has No Buff. Mode
- ONSTAT
- change chunk name
- How to configure Enterprise Replication (2 messages)
- Why does 7.3 read/write every 5 seconds?
- Syntax error trying to formulate a sub-query
- Log file full, no tape backup to reset it (2 messages)
- Marking a chunk up
- don't laugh - looking for convert tool
- Re: How to know the number of Informix Instances
- Re: How to know the number of Informix Instances
- Replication Error
- Resident Memory
- IUS Replication
- HOW CALL PROCEDURE DEFINED IN INFORMIX DATABASE?
- HAVE INFORMIX TRIGGER?
- Re: Table creation advice
- IECC over a dialup connection
- Exception Handler
- Use memory better
- Informix Dynamic Server 7.31?
- Re: "On-Demand?" Replication
- Re: MS Access to Informix conversion
- Re: Online command to get status
- Re: request for help
- Re: Views and Informix
- Re: oninit: shared library problem
- Re: Two-Phase-Commit
- Re: Server Initialization on IDS 7.30
- Re: Poll threads