Paul WatsonBio
Threads
- Re: Could not do a physical-order read to fetch ne
- UDT to handle DateTimeZone data
- Moving entire database from on server to another (2 messages)
- Find Columns with a Prefix
- Unloading Data to .csv Format
- How to tell that client uses SSL connection?
- shmmax syntax in onconfig file
- set up a secondary server tutorial info? (2 messages)
- Syntax error on Informix server 10.00FC1
- vmware or rhev Informix virtualization
- Monitoring SPL Executions? (2 messages)
- Chunk must have owner-id informix
- identify what is allocating memory
- ownership of system processes (2 messages)
- OAT is not connecting to database server
- DIRECT_IO
- Experience with "iReplay" tool from Exact Solution (2 messages)
- Switching primary/mirror chunks (RFE)
- Dev server restore fails
- IBM and HCL to jointly develop and market IBM Info
- onspaces
- Identify TimeSeries objects?
- Installing Informix 11.5 on Redhat (2 messages)
- RE: Please remove those threads per Chubb Security
- create_tcb: cannot allocate memory
- Using Indian languages in IDS
- Packages in IDS 12.10 Developer Edition (2 messages)
- SPL debug
- trouble getting HPUX test/dev system DB loaded aft
- Cannot Connect To Newly Installed Informix
- Re: RE: onstat -g glo: cpu efficiency
- Speeding up ESQL fetches
- Restore informix database backup L0
- delete from table where multiple columns match
- Inserting data and temporarily ignoring constraint
- dbaccess dbname hangs for seconds (3 messages)
- Ebexport (2 messages)
- More about errors -951 / -952
- onstat -g sql --- interpretation?
- Python connect to Informix (2 messages)
- Reports making Informix to hang (2 messages)
- 392: System error - unexpected null pointer encoun
- RAID level in IBM v7000 disk
- ids 11.5/win2k3 Virtualization
- Inserting Datetime Y to M with Java
- IDS on Windows Sanity Check
- Can't add Dbspaces or chunks in IDS 11.50TC1
- IDS 12.10.FC- Installation
- Invoke SPL using select * from table(SPL_NAME)
- How to define task execute every 100 millisecond?
- Saving/Restoring dbspace(s) only
- unable to delete rows on ph_alert and ph_alerts
- sysadmin:mon_users table too large
- mt_shm_remove: WARNING: may not have removed all/c
- onstat -g iof sanity check
- Oninit -w (2 messages)
- load-insert with no rollback ?
- RE: Can VIPs (Virtual IPs) be used for Informix?
- Problem with sysdate in SPL (2 messages)
- SCHAPI: Error -23197 Database locale information m
- Informix High Availability
- Turning on logging for DDL and DML (2 messages)
- Long transactions monitor and Statistics
- Quitar CR/LF de campo char o varchar
- Process exited with return code 0
- He's Back, Better and Bold (3 messages)
- Fragmentation Fundamental Question
- Connect to Informix using C# from windows server
- cpuvp efficiency AIX 7.1/IDS 11.5.FC8
- Looking For Senior Informix DBA
- RFE 71480 Add IF NOT EXISTS to ALTER TABLE ADD ...
- dbimport schema has changed (2 messages)
- Informix restore to another OS (3 messages)
- Off-Topic: Those were the days....
- Looking for and IBM Rep for Product Purchase.
- Receiving error while trying to begin Informix ins
- Insufficient free huge pages
- Determining the current database
- RE: Capturing return error codes
- need a update-insert stored procedure
- 908: Attempt to connect to database server (hdbafd (2 messages)
- onmode -b
- RFE request for session details during virtual shm (2 messages)
- Logical Log Files are Full
- HDR replication setup on Windows (2 messages)
- -941 when using UPPER or LOWER functions (2 messages)
- RE: have you installed the Informix jdbc driver on
- Recommended log rotation setup for online.log and
- Time-zone settings for database. (2 messages)
- Creating an External table
- storage pool configuration.
- Informix install - could not find libjava.so
- RE: Qwerky Stored Procedure issue (4 messages)
- hpl load in HDR cluster - "Cannot express load to (2 messages)
- SPL variant / not variant - performance
- dbWorker3 (3 messages)
- tunables and settings for IDS 11.5 on a ZFS file
- Informix to Oracle interface
- Warning: The storage pool is out of space (2 messages)
- Remote database connection failed (3 messages)
- Informix ODBC Error: Read error occured during con
- Logical logs - push or pull?
- onbar -v
- Unload
- How to set up temporary space per session
- RE: windows odbc connection to connection mana.... (2 messages)
- external load via named pipes
- what is class vx in onsta -g seg
- informix 11.70 growth edition features (5 messages)
- How to capture return code of oninit shell script
- Upd Stat on SP using PDQ Question
- Statement length exceeds maximum (In Procedure) (2 messages)
- Using VMotion to move informix server
- Paginate query in Informix 7.31 TD6
- How to get the timestamp value in the data page?
- How tu use a table on another Instance (5 messages)
- pre-bundled OAT vs OAT community edition
- ER tool
- CDR Issue (2 messages)
- write cron jobs to check status
- Migration from AIX to Linux (2 messages)
- cant access DBSERVERALIASES
- Undocumented checkpoint trigger
- Maximum size of index pages per fragment
- Need Informix Setup Information (2 messages)
- Re: Challenging : Aggregating several columns to s
- Can Informix access Sql Server table?
- Syntax error on this query, but only when supplyin
- runing IDS 11.7 Linux guest, Windows Host VmWare
- import db from 32 bit informix to 64 bit informix
- Connecting to a remote server
- Problem to create an index on a large table
- OAT Error
- server migration from windows to linuxu
- csdk 3.70 xF6 not available
- RE: Backup with Ontape very slow
- RE: Backup with Ontape very slow
- HPL unload with a query filter (2 messages)
- Informix migration from HPUnix to Linux (2 messages)
- ER - How many times a table has been replicated
- Increased Swap usage by IDS
- Implementation of Informix on 3 hdd
- I have a puzzling situation
- Using ifxclone to setup HDR
- ER Shadow Columns, maxint issue? (3 messages)
- Query to list indexes (and the tables they belong
- Accessing Remote IDS Instances
- reduce size of root dbspace (2 messages)
- question on a strange IDS issue for the group -- l
- Innovator-C Edition now down to 1 CORE (3 messages)
- What is this -408 error coming from and why?
- Re: Innovator-C edition download links broken (2 messages)
- WOW, can't believe how slow iiug.org website is!
- Re: Configure IDS 11.50 to avoid sorts going d....
- RE: No more pages in a tablespace (3 messages)
- Does anyone have production databases where table
- Re: Table
- Passing a variable in a stored procedure (3 messages)
- Too many 'open files' : -104 ISAM error
- getting error while installing IDS on linux
- script etiquette -load-unload (2 messages)
- Install client SDK 32 bit on 64 bit (2 messages)
- Stored Client IP address or hostname
- How can I backtrack alters in table using systable
- Fast Unload Load
- Informix monitoring with Tivoli Monitoring?
- Best way to move table contents to another
- Intermittent Loss of eAuth Response Comments
- dbexport skipped update statistics high
- CLR vs Long Transactions...
- Informix 10.00.TC5 CKPT REQ Logica Log Full
- FW: SELECT - using :: to convert datetime
- Moving a single table from one database to another (4 messages)
- Imported Restore w/o Tapes (2 messages)
- Question about offline chunk
- Could I execute ontape,onbar oronunload on HDR SEC
- Current time since midnight - how do I get it? (4 messages)
- Byte Column to Blob Column (2 messages)
- ontape -p/r with changed ROOTPATH (2 messages)
- Convert second to second field to numeric or other
- IDS 7.31UD7 on MP-RAS not able to initialize
- RE: Getting data from IDS 11.70 to a Microsoft SQL (2 messages)
- Facing error in message log file
- oninit -ivy error Warning: stat() failed for chunk
- How to Monitor Open Connection Tiime???
- Certification Advise... Exam 555 (2 messages)
- is there a fuction or way to do this? (3 messages)
- NTP configuration in HDR environment
- Is there away - ontape question
- wildcard in replace function? (2 messages)
- 525: Failure to satisfy referential constraint scv
- Query works fine in IDS 10 but crashes 11.5 engine (2 messages)
- Can't access sysindexes remotely
- RE: Cooked vs Raw in 11.5 on Linux
- New to informix Help needed with ASCII
- RE: Solaris 10 using RAW disk space - IDS 11.50.FC
- SYSTEM call command failed from store procedure
- Logical Recovery During restore
- dbexport on RSS client (2 messages)
- Database migration. Possible to copy cooked chunks
- Re: How to Change sysdistrib tables extent size?
- NOC center and monitoring Informix IDS 10.00 or gr
- THIS BOARD NEEDS A MODERATOR TO SCREEN POSTINGS... (2 messages)
- Formula for figuring out how many BTSCANNERS I nee (3 messages)
- executing a 4GL program from a trigger? (2 messages)
- Difference between 32bit Informix and 64bit Inform
- Very useful reference sheet for Informix 11.5 onco
- method to determine informix tools with certainty
- RE: Weird one
- Re: Weird one
- Weird one
- Re: Why the IDS Community should be hopping mad!
- Why the IDS Community should be hopping mad!
- dbcopy over secure/encrypted line (2 messages)
- Script to build dbspace from onstat -d output
- Regarding rownum
- installing informix dynamic server in linux
- Re: Ten thousand TRS 80s...
- A question about "TBLSPACE TBLSPACE"
- Re: SIS: Talk about a shift in partners...
- Upgrading 32bit to 64bit IDS
- Unable to drop duplicate stored procedure
- SNMP Scripts for Nagios
- Copy Informix Chunks using dd ?
- html data type limit (2 messages)
- gcc: language arch=v9 not recognized utils2_ak
- URL decode an attribute
- Re: Do You Use blobspaces?
- Backup and restore from a named pipe with ontape (2 messages)
- Problem running a 4GL program with an stored procedure
- Script required for Restoration (2 messages)
- CPU VP Issue (2 messages)
- RE: Musings on the IIUG Conference 2008 (2 messages)
- Nothing to do with IDS
- Who knows news in IDS 11.5 ? (2 messages)
- Managing IDS in IBM HACMP environment (3 messages)
- Re: those who went to kansas
- Re: storing pdf's in database
- RE: storing pdf's in database
- storing pdf's in database
- Informix as a linked server in sql 2000
- Re: Informix Positive Post #2
- Re: Use of Interval Datatype (4 messages)
- Re: Informix Positive Post #2
- Re: Informix Positive Post #2 (2 messages)
- basic onspaces question,,,
- Re: Informix Positive Post #2 (2 messages)
- Re: how much cpu does Informix use
- Informix database virtualization
- Re: alias and select filter from sql
- Re: Informix Positive Post #2
- Re: Informix Positive Post #2
- Locale Check before DB Export - Import (2 messages)
- Command for a compressed ontape to filesystem
- RE: Beyond funny
- Beyond funny (2 messages)
- Why IBM Is a pain to work with... (2 messages)
- RE: Sysmaster Funny ? (2 messages)
- Sysmaster Funny ? (2 messages)
- unspecified error 11355
- Need SQL or Stored Procedure to verify files exist on network drive (3 messages)
- RE: Public paper on IDS
- Re: Public paper on IDS
- Public paper on IDS
- How can fetch cause long transaction
- parsing phone number from CHAR to Integer (4 messages)
- Re: IIUG Board election results
- Re: VLDBs
- PHP & Informix on Red Hat Enterprise 5
- Re: NPTOTAL
- NPTOTAL
- Getting a bite of the Apple? (2 messages)
- RE: Informix Helps Clean up London (2 messages)
- dbaccess problem 11.10.uc2 or 11.10.fc2
- Timeseries datablade
- Re: Kansas Highlights (6 messages)
- output-format of select in sysdatabases
- Re: Kansas Highlights (2 messages)
- Re: Kansas Highlights
- Re: Kansas Highlights
- RE: Kansas Highlights (4 messages)
- RE: Kansas Highlights
- Re: FILL FACTOR
- Re: FILL FACTOR
- Kansas Highlights (2 messages)
- Getting to the analysts and consultants
- Re: Kansas City, gateway to .....
- Re: Kansas City, gateway to ..... (3 messages)
- RE: Kansas City, gateway to ..... (2 messages)
- Extent size of system catalogs
- Selecting DBSPACE when using DBEXPORT and DBIMPORT
- Why doesn't Informix support the simple position(str, str) returning int function?
- Re: PHP for version 10.00
- HDR to more than one secondary
- PHP for version 10.00
- Re: Well he started it!!! wuz Re: IDS on a Mac?
- Re: Well he started it!!! wuz Re: IDS on a Mac? (2 messages)
- RE: Well he started it!!! wuz Re: IDS on a Mac?
- Level 0 to a file. (2 messages)
- long time to wait until "dbaccess - Database - Select" answers
- Re: Well he started it!!! wuz Re: IDS on a Mac?
- Re: Informix Developer Edition - where to download
- RE: Create Table?
- RE: Create Table?
- DBScheme
- did you see this great picture (2 messages)
- IDS Uptime
- Stored procedure giving syntax error in different version of informix (2 messages)
- Re: TCP Listeners: Preferences?
- Re: TCP Listeners: Preferences?
- Re: ITS Woes (3 messages)
- ITS Woes
- Re: Out of Box Experience for Cheetah.
- Re: Update Statistics Guidelines
- Re: Question about Linux VM tuning for IDS
- Re: Bizarre sysmaster/IDS 10 problem
- replace Primary dbspace with its mirror.
- DB security and patch alerts
- RE: IBM Informix Dynamic Server Version 11.10.UB4TL on SuSE
- RE: 10.0 xC6
- RE: onconfig (2 messages)
- Writing an iterator function in SPL
- Clarification (Primary/Mirror chuncks)
- SPL and system() - getting the return code.
- SQL Fun
- Problem with select first into temp tables
- Onspaces freezes! (2 messages)
- Strong informix DBA needed in the UK (2 messages)
- First post 2007!
- Assign the Values to Dynamic Variable Names in SPL
- The Full What Oracle Users think
- RE: Senior Oracle DBA now Learning Informix by Request
- Something for Xmas
- RE: Senior Oracle DBA now Learning Informix by Request
- RE: Senior Oracle DBA now Learning Informix by Request (2 messages)
- Re: Happy Holidays!
- Re: Senior Oracle DBA now Learning Informix by Request
- Re: Invalid characters in LVarChar field
- Happy Holidays!
- TBTAPE Level 0 Multiple Tape Archive (2 messages)
- Re: Senior Oracle DBA now Learning Informix by Request of Company:IThought Informix was Dead?
- Informix produces error -1263 after system time is changed (2 messages)
- Trouble with the IIUG voting site?
- Re: compiling informix IDS with PHP (2 messages)
- Re: compiling informix IDS with PHP
- Re: compiling informix IDS with PHP
- compiling informix IDS with PHP (2 messages)
- Re: IIUG Board Nominations (2 messages)
- Re: IIUG Board Nominations - "Where's the Board?"
- CPU idles
- Re: IIUG Board Nominations
- Checking for file existence in SPL (2 messages)
- Re: Solaris: temporary tables in /tmp VS in a temporary dbspace (2 messages)
- Re: Newbie BLOB question
- Element Size - RAID 10 SAN
- Onstat Reference
- Performance issue on Solaris 8 -Has informix database running on it
- Informix FAQ
- dostats on AIX with gcc (2 messages)
- Losing dbspaces/chunks after server shutdown
- RE: Developer or DBA ?
- Re: Dynamic Explain plan option in version 10
- RE: IIUG ELection
- RE: IIUG ELection
- IIUG ELection
- Re: WGE supports fragmentation and PDQ
- Dynamic Explain plan option in version 10
- File System Backup....
- Client SDK
- Migration
- infdump
- Re: Whither Informix?
- Re: Whither Informix? (3 messages)
- Re: Whither Informix?
- RE: Whither Informix?
- How popular Informix SPL are ?
- how to divide two numbers in a select ?
- TAPEBLK and LTAPEBLK
- function write to tape failed code -1 errno 16
- =?iso-8859-1?q?Migraci=F3n_/_Migrating?=
- Binary Operators
- Re: AIX and Informix (2 messages)
- Re: AIX and Informix
- Permissions to allow users to drop tables created by others
- Re: Postcards
- HELP : All logical logs are FULL
- Re: Postcards
- RE: Insider #75: Highlights: IBM Information On Demand 2006, The Next Informix IDS Release...
- RE: Insider #75: Highlights: IBM Information On Demand 2006, The Next Informix IDS Release...
- JDBC and SE5
- Odd network error message
- error code : 710 table renamed or dropped
- Is there any way to get fields from column delimited by some delimeter
- UC3 to UC5
- Free ticket to Vienna IDUG/IIUG (2 messages)
- Re: ontape -l roll-forward of many logs (3 messages)
- how to automatically delete a row after the elapsed time?
- Re: Timeseries and ER
- Re: Possible Feature (2 messages)
- Possible Feature (2 messages)
- Error I've never seen (2 messages)
- CAST versus SUBSTRING
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: onperf.....who uses it?
- onperf.....who uses it?
- Informix customer list
- RE: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- RE: ^M character
- Stop executing stored procedure
- Re: Error occurs when oninit: DBSERVERNAME 'sharp' not in sqlhosts file.
- Security Vulnerabilities Addressed in Informix Dynamic Server
- 25590: Authentication error
- the actual client version? (2 messages)
- HDR and ER in the same environment
- 4GL REPLACE FUNCTIOn
- Re: Exciting News!!!! Oracle to Support IDS 10
- ODBC and F*&king IBM :-) (2 messages)
- DLT 80gig Confuguration to speed backup
- RE: Washington Area Informix User Group meeting - July 26, 2005
- Re: Web data blade installation on RHEL4
- Ontape and STDIO
- Any one want a job
- Re: IDS Crashes with LDAP on Solaris 10
- RE: Informix User Forum 2006 - Call For Presentations
- ids10fc5 and 951 error
- Re: Informix User Forum 2006 - Call For Presentations
- Informix User Forum 2006 - Call For Presentations
- Re: Looking for a job... (2 messages)
- RE: Looking for a job...
- Re: Xtivia Signs Mark Scranton
- Poor view performance
- String Parsing?
- Re: Informix conference
- C++ - It was a joke
- Dumb DBA mistakes (2 messages)
- Initialising Informix
- Using Cpio to load informix from CD
- sql causes server crash
- DataBlade Manager (2 messages)
- Sun Solaris /proc Directory
- Solaris 10 upgrade
- Re: Stored procedure failing after IDS4 server crash
- Divide by zero error doesn't raise
- Re: Tampa Florida
- Re: Informix session VS 'oninit' CPU usage
- Re: Informix connection to SQL Server
- RE: What???
- Need suggestion on Foreign Keys
- 25594 errors
- Re: Connecting to Informix
- Re: MaxConnect (2 messages)
- Re: Announcing: The IBM Customer Advisory Council for Informix
- Re: about query with order by question
- dbload vs. load
- Informix SQL help (2 messages)
- 7.31.UD3 Engine crashing on Solaris (2 messages)
- Re: IDS Workgroup cpu limit
- Re: Problem on SPL syntax in Informix 7.31
- Re: NTP (on Solaris) (2 messages)
- RE: flagship sunk
- Re: flagship sunk
- NTP (on Solaris)
- Re: flagship sunk
- Re: To get the column information from SELECT Query.
- Re: chunk links changed owner after reboot
- Re: connecting to Informix results error -908
- Re: chunk links changed owner after reboot
- RE: Shared Memory challenge on AIX 5.1
- connecting to Informix results error -908
- RE: move data to new disk
- Re: move data to new disk
- move data to new disk
- IDS cluster
- DVD vrs CD
- Migrating from Sun Solaris 8 to Sun Solaris 9
- Re: Tool to Record Database changes (inserts, deletes, etc.) (2 messages)
- Oops! IDS on Windows XP Error 900
- Mail bounces
- Re: "IDS 10.0 Cities Tour 2006"
- Re: "IDS 10.0 Cities Tour 2006"
- Re: "IDS 10.0 Cities Tour 2006"
- Mirror / Raw device / Informix (2 messages)
- Re: IIUG Board of Directors 2006
- IIUG Board of Directors 2006
- Re: Informix Serial Data type to Integer Data Type
- Re: IDS Feature Request List (including potential new requests). (2 messages)
- Informix permission !!!!
- Re: Petulent Little Bitches - was: How to build the regex datablade
- Validating the 'SBSPACENAME' sblobspace
- Retrieving SERIAL identifiers in a concurrent environment
- How to get ip address of client ?
- Re: How to build the regex datablade
- Finding the Position of a String Within a String (2 messages)
- Support phone numbers....
- Re: Informix in the news! Part Deux... RANT TIME
- RE: IBM URLs (http://www.ibm.com/ vs.
- Re: Informix costs
- Re: Relocate Informix database from Raw slices to filesystem
- Re: Relocate Informix database from Raw slices to filesystem
- Re: Relocate Informix database from Raw slices to filesystem
- Re: SPL behaving oddly
- RE: FW: Informix DBA
- Re: How do I know if a TRACE is active in a SP?
- Informix, Solaris and striping
- hyperthreading and onconfig parameters
- Re: Trying to compile runner with 64-bit 4GL
- Re: No future for DB2--er I mean Informix
- Re: No future for DB2
- on exception in SPL
- Re: IBM Informix HA Agent for SUN Cluster
- Re: ODBC Memory Allocation Error
- Re: ODBC Memory Allocation Error
- ODBC Memory Allocation Error (2 messages)
- Clever TV bill (2 messages)
- Table Ownership Convention
- RE: Update Statistics
- IBM Informix HA Agent for SUN Cluster
- EGL Syntax
- Re: IDS Next Version - features wanted - now widely off topic (2 messages)
- Re: iostat , sun ufs io rate
- iostat , sun ufs io rate (2 messages)
- IDS 9.40FC6W3
- Slightly OT - PA website problem
- Amphibous SPL call (2 messages)
- Re: IDS Next Version - features wanted.
- Re: Who is the competition?
- Three tier, JDBC and authorization (2 messages)
- Getting date in informix
- Re: Archive to disk
- Re: PHP compile help ifx_checkAPI error
- Backup hanging
- Re: load a table includes 350 000 records
- Re: How to query up the newline (||) character in SQL editor
- Need help!! Sql to Informix Migration
- Re: Using 'kill -9'
- Re: Using 'kill -9'
- Re: Error -952 on Debian (7.x WE)
- Re: Onstat -g ses only for DBSA?
- Onstat -g ses only for DBSA?
- Re: Delete Only 50 rows from table
- Re: Delete Only 50 rows from table
- Re: Delete Only 50 rows from table
- Re: Delete Only 50 rows from table
- Re: Client SDK 2.90 - where is it ?
- Re: Client SDK 2.90 - where is it ?
- Re: IDS 10 Download?
- Re: IDS 10 Download?
- Re: IBM Micro-partitioning and software licensing
- Re: IBM Micro-partitioning and software licensing (2 messages)
- Re: IBM Micro-partitioning and software licensing
- Re: IDS 10 Download?
- IDS 10 Download? (5 messages)
- Re: IDS 10 Download?
- Re: Semistructured data in Informix
- Re: Multiple virtual segments (2 messages)
- Re: More CPUVPs than processors
- ODBC Informix Problem (2 messages)
- How many locks have been used?
- Re: SPL DATETIME bug ????
- SPL DATETIME bug ????
- Re: Data Director for Web problem
- Re: Informix and RAID
- Re: Data Director for Web problem
- Doubt using Excalibur Datablade
- Re: Performance Issues
- Re: Informix and RAID (2 messages)
- Re: Data Director for Web problem
- RE: Off Topic: Re: Informix Job Posting - UK Only
- Informix Job Posting - UK Only
- Re: Fatal error in ADM VP at mt.c:12239 (2 messages)
- Re: Best data type to store XML data
- Re: Trigger to enforce uniqueness across databases
- Re: How can I get different Match Patterns in data stored in BLOB (Text) Variable in INFORMIX Database ?
- Re: URGENT: Impossible start informix dynamix server in XP box
- Re: TCP Connections Hang Intermittently while SHM are fine?
- Re: php, odbc and informix, speed problem
- How to change next size on 24x7 table
- Re: OBDC drivers
- Re: chunk capacity
- RE: regexp.1.0
- time it takes to establish connection
- cannot initialize rootdbs (2 messages)
- Re: Was: UK user group, now VERY off-topic, and pretty implausible, although actually true.
- Re: Informix WGE with IBM DB2 Gold Bundle
- Re: Informix WGE with IBM DB2 Gold Bundle
- Logical logs from rootdbs to own logspace
- Re: How to analyse existing blobs
- Re: Executing run command for scripts as su
- Re: Commentary on Coppereye from the UK Register (2 messages)
- Re: Re - new datablade announced for informix (4 messages)
- Data Archiving on IDS 7.31 FD6
- Re: Commentary on Coppereye from the UK Register
- Re: NOT off topic - new datablade announced for informix
- Commentary on Coppereye from the UK Register
- Re: Re: OT - new datablade announced for informix
- oninit processes are huge
- String Slicing in Queries
- log files - maximum?
- Re: SOLARIS Question - possibly slightly OT
- Re: shared memory not initiaized for INFORMIXSERVER
- Re: SOLARIS Question - possibly slightly OT
- Re: SOLARIS Question - possibly slightly OT
- libcurses problem
- Server moved to 2nd location, Everything is SLOW
- 4GL and Linux (2 messages)
- Re: database market share 2003
- Re: onstat -g sql in 9.4
- Re: database market share 2003
- Long checkpoints
- PissPoor DisAdvantage Woes
- opinions on this SQL statement
- Re: Informix error with ifx_pconnect()
- Re: Informix error with ifx_pconnect()
- DB2 Magazine (2 messages)
- Re: Down chunks (2 messages)
- International Language Supplement
- How I can add space to my dbspace
- RE: Gripe-- Bad SQL syntax can crash server. And... PA still stinks.
- Installing Informix & 4gl software
- Re: would "lock table x in exclusive mode;" allow large inserts into that table to perform better/faster?
- Re: Slow-running archive. Sometimes. Sometimes not.
- Slow-running archive. Sometimes. Sometimes not.
- Re: Using an autoloader tape drive to receive level-0 archives? (3 messages)
- Re: Apache2 webexplode module
- Re: Password Databases protection
- Re: Output of onstat -g glo versus vpprof
- RE: Using an autoloader tape drive to receive level-0 archives?
- Maximum Server Connections
- Re: Gripe-- Bad SQL syntax can crash server. And... PA still stinks.
- Re: informix and web services
- 9.40uc3 NVL problem
- blob space question
- Too many or too few host variables given (3 messages)
- TYPE_FORWARD_ONLY
- Re: Informix Connect (6 messages)
- Re: Informix Connect
- Re: Those crazy Germans ....
- Re: Informix Connect (2 messages)
- Re: Semi-Annual NoRAID5 rant
- Re: Performance advice
- Re: Informix Connect
- error -9753
- Re: No NETTYPES!
- Re: Informix Connect
- Number of extents and remaining extents
- IDS 7.31 UD1 vs Solaris 8
- Logbackup to /dev/null under Windows
- Informix Connect (2 messages)
- Re: Where to put logs in a RAUD 1+0 system
- Re: FW: d/w informix extract scripts
- Re: Unattended ontape
- Re: Where to put logs in a RAUD 1+0 system
- Performance advice
- high buffer wait ratio
- Informix
- Licence info for SE etc
- Type of Replication to be used.
- Re: Work group edition - Unlimited edition?? (2 messages)
- Re: The old raw devices chestnut.
- Re: The old raw devices chestnut.
- Re: The old raw devices chestnut.
- Re: (LONGTX) V 9.30.UC2 How to get out of this
- Re: (LONGTX) V 9.30.UC2 How to get out of this
- ontape vs onbar
- (LONGTX) V 9.30.UC2 How to get out of this
- Re: table/database/dbspace recovery
- Re: Enable 32K Block in 8K Block DB
- Cleaning html output from Web Datablade
- Poor Informix performance
- RE: Do I need more KIO's
- set explain analysis
- How get libphp4.so..? (3 messages)
- Do I need more KIO's (4 messages)
- Re: Parameters
- Re: DESC TABLE <table> does seem to word with ODBC (3 messages)
- Re: Chunk reported full, while it shouldn't ...
- Installing informix on Linux .. (3 messages)
- Re: 9.40.UC3 install problems
- 9.40.UC3 install problems (4 messages)
- Re: Which Index in which Dbspace?
- Re: When You Hear The Heavy Accent & The Poor Phone Connection... HANG UP!! ____ L4B56pKRHrZU
- Copying database IDS 7.3 to mysql (3 messages)
- RE: Question ....and help
- listener-thread: err = -25572
- 100% Disk utilization (2 messages)
- Re: Which Index in which Dbspace?
- Re: Which Index in which Dbspace?
- Question ....and help
- CR in insert statement possible ?
- Allocation of extents for Index
- Onstat -D / onstat -u mismatch
- Re: Segment locked Twice
- Cooked files vs. raw partitions
- Re: Changind Status of a Chunk
- Changind Status of a Chunk
- Re: Reduction in the Quality of Informix Support
- dbaccess unload to a pipe
- Stored Procedure Errors
- Node Datablade
- Segment locked Twice
- move a chunk
- Re: Informix ontape level 0 backup finishes all day in 90 percent don e.
- Re: Informix, PHP, Apache (2 messages)
- Informix ontape level 0 backup finishes all day in 90 percent don
- HDR hardware requirements and capabilities
- Re: Informix, PHP, Apache (3 messages)
- problems in composing a sql statment
- Informix, PHP, Apache
- Migration IDS 7.31 to 9.40
- Golden Shower License
- Setting isolation level in Ace
- Current Linux versions
- pid in onstat -g ses (2 messages)
- Re: -951 error connecting to Informix SE for Windows
- Memory Footprint Growing
- OnLine and RedHat9
- Redirected restore in informix
- ESQL/C and OUTER JOIN
- date arithmetic
- Retreving Insert Statements for Logical Logs
- Reclaiming space back from OS
- Sessions and Memory
- Informix + PHP + Apache + Linux (SQLCODE=-25553) (2 messages)
- Re: Back up takes too long
- RE: Back up takes too long
- Experiences with IDS 9.40 (2 messages)
- RE: Back up takes too long (2 messages)
- Back up takes too long
- email from informix in alarmprogram.sh & new version of informix
- Which Linux?
- How to copy with large user running concurrently?
- Re: why don't U filter the contents
- changing user passwords? (2 messages)
- Re: 9.21.FC4 to 9.4 xxx upgrade questions
- 9.21.FC4 to 9.4 xxx upgrade questions
- column number in syscolumns table
- user and password
- oncheck
- Informix SE installation error
- Diskreads-Cache always 0.00% (2 messages)
- Slow reposnse
- Re: Reg. Emergency log backup during restore.....
- -999 Not implemented yet.
- Re: Open tables and onstat -g opn
- Re: Releasing extents from a table.
- install Informix on Win XP Pro
- Table Design Question (2 messages)
- extracting value of select(count) in the API
- [OT] Have you seen any of these?
- Re: Art...New benchmark ratio
- Pocket PC + Informix
- Restore Informix software & Database to another server (2 messages)
- Re: Changing hostname / IP address
- Re: Client/Server Connection Problem
- Re: Multiple INFORMIXDIR
- Informix Work Group DATA Replication Need Information (URGENT)
- hi cant use dbaccess -under linux 8
- Date conversion and SPL
- RE: IP, sqlhosts, and setting up new server for Disaster Recovery
- IP, sqlhosts, and setting up new server for Disaster Recovery
- date issue (one day more)
- database restore with ontape -r on Informix Online Dynamic Server 7.31 on Linux (2 messages)
- Passport Advantage customer site
- dbimport - memory fault
- Re: Maintenance prices DOUBLED? (3 messages)
- RE: Maintenance prices DOUBLED?
- Maintenance prices DOUBLED? (2 messages)
- Unknown error message -958 (2 messages)
- bug in date function??
- Needs Help, Error 243 / 111 by creating tmp Table
- Dbimport error 625
- Re: Perfomance Tuning
- Re: storing the value of PI
- storing the value of PI
- Re: ontape restore from 2 different devices
- Perfomance Tuning
- Re: IDS Version 9.40.UC3
- Re: ontape restore from 2 different devices
- Re: ontape restore from 2 different devices
- Arabic Data
- Re: PDQ and 940
- PDQ and 940 (3 messages)
- 9.4 chunk size
- Test
- IDS 9.21 with IIS5
- RE: 4GL array question
- Re: How can I obtain SQLCODE in SPL ?
- Re: Dbexport
- Re: 9.40 buggy!
- Dbexport
- Re: 4GL array question (2 messages)
- Re: 9.40 buggy!
- Workgroup Edition or Enterprise
- 9.40 buggy!
- [HELP] - Lock table overflow
- 9.40.FC ontape restore failing (3 messages)
- DBPing funny
- Re: Re: Informix limitations, should we be using Oracle? (2 messages)
- Re: Informix limitations, should we be using Oracle?
- Might be useful, might not
- non ASCII characters in text column
- shmmin settings in Sun Solaris (4 messages)
- Re: Setting cookies using WebDatablade.
- Re: Setting cookies using WebDatablade.
- Re: Setting cookies using WebDatablade.
- Query question
- Re: SQL Question
- Re: Shared memory. Error. (2 messages)
- RE: SQL Question
- Re: Setting cookies using WebDatablade. (2 messages)
- Shared memory. Error.
- Re: Setting cookies using WebDatablade.
- SE and RedHat9 won't install (3 messages)
- NT, 7.30, Warning: Invalid dbspace 'tempspce:tempspce2:tempspce3' listed in DBSPACETEMP
- Re: SQL: -25580: System error occurred in network function.
- Re: SQL Question
- Migration advice, please!
- SQL Question
- PHP and returned values from Informix stored procedures
- Creating new logical logs on OnLine 5
- JDBC returns error - 674
- Re: Question about permissions used on onconfig and sqlhosts files
- Re: Question about permissions used on onconfig and sqlhosts files
- Problem with restoring with ontape -r
- Re: Question about permissions used on onconfig and sqlhosts files
- Re: Question about permissions used on onconfig and sqlhosts files
- Error Asp Informix
- SP Temp Tables
- oncheck -me
- Re: Large delete
- Re: Informix customer support outside U.S
- Re: chunks down
- onload/onunload all tables EXCEPT ones specified
- Transactions count
- Error -550
- Re: -710's in 24 x 7
- -710's in 24 x 7
- Re: IDS 9.x workgroup server (2 messages)
- Re: Using Big Brother to monitor informix
- Re: 4GL Help
- Re: Simple Informix Database HA on Solaris 9?
- onstat -p Funny
- break one dbspace in to two dbspace (3 messages)
- Re: changing logging mode
- Re: Mirrored Chunks ....
- Re: text field
- Re: OT - Windows update virus
- Re: Nagios Plugin
- Re: java.sql.SQLException: Could not position within a table
- Nagios Plugin
- variable used for proc name
- 4gl to C problem (2 messages)
- My Informix Never free up memory! (2 messages)
- Re: Raw or Buffered device?
- How to convert the CHAR type to NUM in the select?
- Re: Raw or Buffered device?
- Re: Raw or Buffered device?
- About Informix Online 7.3
- Re: Update Statistics High Error
- Update Statistics High Error (2 messages)
- Migration (with HDR) from 7.3 to 9.3
- Informx Session Id limit
- How to import to Informix DB from Fox DB
- Changing Primary Index Question
- Web Server connecting to Informix Server
- Re: Informix/ sql server access
- Can't restart 9.4 on Linux after the blackout.
- Query for decimal part
- Re: IfxSQL
- Re: Setting up the Informix ODBC driver on Windows
- HDR sites
- Re: Formula interpreter (2 messages)
- Re: Log compression for replication ??
- RE: Log compression for replication ??
- Formula interpreter
- Re: relative pathnames for chunks
- Re: Transaction questions
- Re: Tetra and Update Statistics
- Re: Tetra and Update Statistics
- Re: Tetra and Update Statistics
- Re: on tape question
- Tetra and Update Statistics
- Need Explanation
- dbaccess
- Re: ISAM Error when deleting
- onbar hangs
- Informix database creation
- Re: Strange problem with ? parameter substitution with ESQL/C application against 9.40 (2 messages)
- Re: Listener -thread error -27001
- My quarterly RAID5 rant, enhanced.
- Uninstalling Informix and reclaiming raw disk space
- Re: dbexport did not create indexes
- problem with informix user
- SQL CODE -439
- ON_bar Backup
- Informix crashes with wrong datatype in stored procedure
- Re: Alarm program on IDS9.30UC1
- Alarm program on IDS9.30UC1
- Transaction id and transaction isolation
- My first time... (2 messages)
- restore logical log
- transaction/session id in SE7.2
- Linking Informix tables to SQL Server 2000
- Reg: Max size allowed in creation of dbspace
- Re: No messages since last 3 days ...
- Informix & raw partitions
- Re: Informix Migration
- Re: Any ideas
- Re: Passport Advantage
- Re: Passport Advantage
- Stored proc problem on 9.30.UC1
- Re: create temp table with no log
- Re: Burning PA downloads to CD
- Various Informix Errors Pointing To File Corruption - Again
- C on Solaris
- Long transactions
- Stored Procedure Performance
- Various Informix Errors pointing to file corruption
- DBD::Informix Installation problems on Linux
- 9.20 to 9.40 migration
- Re: interesting problem
- interesting problem (2 messages)
- Recovery from filesbackup
- Re: EXCEL spreadsheet to INFORMIX through ODBC
- Who in a Stored Procedure
- fuzzy checkpoint
- Re: SQL Syntax Checker
- SQL Syntax Checker
- Re: Licence info for SE
- Re: sqlexecd binary
- sqlexecd binary
- Off Topic: Well it made me laugh
- Licence info for SE
- Problem running bcheck under Solaris
- PHP build error
- Re: Passport Advantage problems
- Re: how to avoid Informix lock due to lan console problems
- Moving Data From Informix 5.x to 9.x Which utility works best
- how to avoid Informix lock due to lan console problems (2 messages)
- Slow ODBC Connection to IDS 9.30 on SUN 5.8 from Windows 2000
- Backup using 'ontape -a' fails within log_full.sh
- Installing Informix 9.4 IDS on AIX Bombed out with this error
- Exclusive SPRING deals!!!!!
- Re: Non-ASCII text
- Recommended Lock Mode for heavy JDBC usage?
- RE: IBM Targets Low-End Database Market
- Date and time calculation woes
- Re: UK Companies Using Informix
- Client Connection Problems
- IDS no longer online, now saying "Primary or Mirror Chunks Offline"
- Re: UK Companies Using Informix
- Re: UK Companies Using Informix
- Re: 9 vs 7
- 9 vs 7
- Re: From php client to Informix server
- Re: SQL syntax
- mirrorring question
- SQL syntax
- Re: please revive project 4GL++, using 4gl for Windows and New Era (2 messages)
- Re: please revive project 4GL++, using 4gl for Windows and New Era
- Re: Issues in Informix
- Re: Automate Informix Install & Configuration
- Automate Informix Install & Configuration
- Re: Informix 4GL Certification
- Re: Stored Programs/Triggers
- Resources Anywhere
- Shadow password on Linux
- Informix ODBC on AIX ??
- Age checking doesn't work
- executing opearating system commands from a 4gl program (2 messages)
- SNMP
- genxml bladelet compilation issue
- Export data from Informix to MS SQL
- Cross-eyes...
- Which is faster (stored procedure or insert statement)?
- Informix installation on Linux ...
- Re: Why it takes long
- Why it takes long
- Re: Database mirroring from Informix to Mysql
- Taking best advantage of dostats
- trim function - any sql experts out there???
- How can I drop a Stores Procedure
- RE: [Fwd: Vulnerabilities in Informix Webdriver]
- [Fwd: Vulnerabilities in Informix Webdriver]
- oncheck
- Informix Issues (2 messages)
- Undefined symbols with 4GL 7.30.UC1
- Problem with Informix installation
- Solaris 7 compatibility
- dbimport hangs
- unloads of blobs
- err -952 question.
- Shared memory not initialized for Informix7.30
- Back to: Segmentation Violation
- DiskSuite vs Informix - Mirroring
- Question
- MPRAS - p code compatibility
- Changing Database
- SINGLE USER MODE
- application question
- dumpdier getting full
- export/import via tape
- Why CURRENT is working differently in 4GL and store procedure? (fwd)
- How to build sysmaster database?
- How do I get a list of stored proceedures in my database?
- Re: MORE RAM - BIG CONTROLLER CACHE / DB ON RAW - DB ON FS
- Executing system in stored procedures on remote servers
- Logical Logs to Disk?
- onstat -c , no output
- deleting rows physical
- Re: Loading 4gl
- Re: Oracle positions
- Re: Problem installing IDS 7.23TC6 on NT4 with SP4
- Re: Oracle positions
- Re: SunOS 2.5.3 => 2.6
- Re: New Era Employment
- Re: MS Access to Informix conversion
- Re: Windows NT Service Pack 4
- Re: Is there a way to monitor invalid login attempts?
- Re: Choosing a Hardware/OS Platform for Informix.
- Re: Informix cannot start up properly
- Re: isql dumps a huge core
- Re: Segmentation Violation on Online 7.20UC4X1
- Re: Future of Informix.
- Re: SPL: table-name as parameter?
- Re: Future of Informix.
- Re: Disk Storage
- Re: Disk Storage
- Re: Segmentation Violation on Online 7.20UC4X1
- Re: Future of Informix.
- Re: if EXISTS in ksh script
- Re: Future of Informix.
- RE: SQL from korn shell
- Re: dbexport cores?
- Re: Coredumps and 4GL
- Re: Informix column change column type from char to int
- Re: if EXISTS in ksh script
- Re: 28 no space on device
- Re: Shared memory problem
- Re: Solaris tuneable parameters
- Re: system call from stored procedure
- Re: Configuring IDS 7.30 TC1 for NT on laptop
- Re: script to automate archives?
- Re: Stored Procedure - cannot include a system call
- Re: Termcap / Terminfo problems
- Re: BackUp LogFiles
- Re: BackUp LogFiles
- Re: SCO error
- Re: Informix Comparison
- Re: Including an SQL file into an SQL file
- Re: Configuring disc drives
- Re: Informix Connect 7.2
- Re: out of disk space
- Re: Question: Online 7.14 not shutting dwn completely
- Re: 2 gb file limit
- Re: Minimizing bufwaits
- Re: OnLine on RAID - what's the truth?
- Re: temp table in temp dbspace
- RE: nt file types
- Re: nt file types
- Re: Mirroring Alternatives HP-UX
- Re: Increase Raw Device Size
- DBD Setup
- Re: Is there any way to disable password aging? IDS 7.3
- Re: Reconfig dbspace with mirroring?
- Re: Informix and RAID
- Re: faq ?
- RE: Planning an Informix Database disk layout
- Re: faq ?
- Re: Increase Raw Device Size
- Re: passing variables to sql statements in a Unix shell script
- Re: Planning an Informix Database disk layout
- Re: New to Informix... command-line/interactive SQL?
- Re: oninit error
- Re: Opinions re: Sun OS disk caching with KAIO, On or Off?
- Re: Opinions re: Sun OS disk caching with KAIO, On or Off?
- Re: Book about Informix
- Re: onstat -u
- Re: Appending to Informix backup
- Re: about virtual processors
- Re: Stored Procs
- RE: Outputting rows in fixed length format
- Re: Can we change the column width of a column in a live database?
- Re: variable passed into a SQL statement from a shell script
- RE: Dynamic SQL in SPL
- Re: Uni-processor & SMP question
- Re: Dynamic SQL in SPL
- RE: Outputting rows in fixed length format
- Re: editor + faq?
- Re: Outputting rows in fixed length format
- Re: Stored Procedures & removing Blanks
- Finding busy tables
- Re: Appending to Informix backup
- Re: Appending to Informix backup
- Re: HPL Core Dump
- Re: onperf
- Re: onperf
- Re: tunning parameters for hpux 10.20 and informix
- Re: Informix IDN Linux - Intraware Membership
- RE: Informix 7.1 on Digital UNIX - raw or cooked?
- Re: X-Windows Emulator
- Re: dropping temp TBLspace
- Re: Informix 7.1 on Digital UNIX - raw or cooked?
- Re: dropping temp TBLspace
- Re: #include is a foreign language
- Re: Moving Chunks/ Patching Pseudo Tables ?
- Re: Question
- Re: Tunning question
- Re: Moving Chunks
- Re: Question
- Notice for UK contractors
- Re: #include is a foreign language
- Re: Question
- Re: Dynamically adding shared memory segs
- Re: 4gl question
- Re: oninit error. Oline Workgroup Server for SCO Open Server 5.0.4
- Re: Another 7.22 problem
- Re: INFORMIX software patch website?
- Re: Non DBA UPDATE STATISTICS
- Re: A little market research questionnaire
- Re: Informix ver 7.22
- Re: Does DBPATH work for JDBC connections to SE 7.x database?
- Re: 20GB 8MM tape drive on RS6000: Best settings?
- Re: Q: Update statistics
- Re: "PI" status
- Re: Tbunload dont't works with DLT
- Re: shared memory not initialized for INFORMIXSERVER
- Re: Strange problem on update stats...
- Re: SYSTEM command
- Re: Difference between Workgroup server and Dynamic server
- Re: Books on INFORMIX-SQL
- Re: Bad Primary Chunk
- Re: Clipped statement in Stored Procedures
- RE: Multiple DAT Drive Backup
- Re: INFORMIXDIR location
- Re: Multiple DAT Drive Backup
- Re: CDR with WorkGroup server.
- Re: Locked record
- Re: Informix causes my HP auto reboot?!
- Re: INFORMIX DBA/$55hr+/ Contract-Long Term/ Oh
- Re: Chunk down
- Re: Search for the most powerfull database server
- Re: Jukeboxes
- Re: ontape -r howto?
- Re: Stuck in Fast Recovery?
- Re: Alter table (with large no. of data)
- Re: Problem with new installation
- Re: rearranging chunks
- Re: going rate
- Re: Need to move data 7.10 -> 7.23 UC6
- Re: blanks in LOAD-file
- Re: LOCKS
- Re: Bar code printing
- Re: Informix Want Deliver
- Re: Wierdness today
- Re: Magic? Or good design?
- Re: Which monitoring tool is best with Informix Online 7.12?
- Re: How to list alle tables in database
- Re: need a SELECT script.
- Re: Informix Sysprocplan error
- Re: serial field functionality
- Re: update statistics not recommended!
- Re: 4GL program crashes engine!
- Re: using the output of a sql statement in a shell script
- Re: 4GL program crashes engine!
- Re: 4GL program crashes engine!
- Re: Any BAD effects
- Re: Informix on NT or UNIX ??
- Re: Informix Sysprocplan error
- Re: Informix Backup ...
- Re: CHANGE PASSWORD
- Re: Informix Backup ...
- Re: Multiple residency - 7.2.3 and 9.1.4
- Re: Informix and Platinum's Autosys
- Re: Cronjob and Perl "qq"
- Re: Logical Logs - store on tape, disk or to /dev/null?
- Re: 4GL and GNU gcc Compiler
- Re: Need of kill query
- Re: Onarchive and DLT tape units
- Re: sybase stored procedure into informix stored procedure
- Re: ODBC TIMEOUT PROBLEM
- Re: Can't drop database??? WHY???
- Re: Difference between ONARCHIVE and ONTAPE?
- Re: dropping tmp tables...
- Re: Informix TCPC or TPCD code
- Re: Q: Cannot connect to Informix database
- Re: Stored Procedure and SET EXPLAIN
- Re: How to evaluate the Informix Server performance
- Re: KAIO and PDQ PRIORITY
- Re: Q: Cannot connect to Informix database
- Re: Negative cached in onstat -p
- Re: CLIENT-SERVER APPLICATON WITH INFORMIX
- Re: current function in long running strored procedure
- Re: Errors 568 and 569.
- Re: Vague Informix Error
- i4gl and gnu
- Re: SNMP extensions for Online 7.11UC1
- Re: Query crashes Online!
- Re: Freeing logical logs
- ontape and being bad
- Re: Solaris 2.4 and Informix
- Re: WANTED: Alternatives to VPPRO for rapid and easy report creation (Delphi, PowerBuilder or Crystal Reports?)
- Re: porting 4.x 4GL code to 6.01 - question
- Data Replication under Solaris
- Foearch in SPL and 4GL
- Re: restarting sqlexecd
- Re: Upgrade to 7.11 from 6.00 on Solaris 2.4
- Solaris 2.4 and Online 7.11